IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Engine(?) noise on startup? Video inside...

Help, Advice, Owners' Discussion and DIY Tutorials devoted to the second generation C70, S40 and V50 Volvos -- awkwardly model year 2004 ½ onwards -- plus where to go for advice and discussion on Volvo's sporty C30 Coupe powered by Volvo's ubiquitous inline 5-cylinder power plant.
vt2tahoe
Posts: 2
Joined: Fri Aug 18, 2017 5:02 pm
Year and Model: 2005 S40 T5 AWD
Location: Lake Tahoe, California
Has thanked: 0
Been thanked: 0
United States of America
vt2tahoe

Engine(?) noise on startup? Video inside...

Post by vt2tahoe » Fri Aug 18, 2017 5:07 pm

Hello,

First time posting here. I own a 2005 S40 T5 AWD. Awesome car, but I'm concerned about the noise I hear on start up. I'll hear it during acceleration as well, but it's loudest at startup. If the car has been driven, I can stop it, run an errand, come back out and it stays quiet. So it's most apparent after the car has been sitting for a while.

I let it sit overnight and took a video this morning:

Hopefully someone here has experienced this before and can point me in the right direction. The car runs smooth, but the noise is driving me nuts and I'd rather be proactive about it than wait for something to become a problem.

Thanks so much!



MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 16 times
United States of America
MadeInJapan

Re: Engine(?) noise on startup? Video inside...

Post by MadeInJapan » Sun Aug 20, 2017 7:53 am

Sounds like lifters...on start-up....would have like to have heard it going down the road? My first theory (without the on-road noise) is that the high RPM's on start-up is normal but not with all the clicking...so, as the engine rpm's slow down and oil circulates, things become calm. What comes to mind is how long has it been since an oil change, what oil do you use and also filter.... On older S70 models, I calmed lifter noise with Seafoam (sucking it through the intake) but I would be hesitant to try it on your S40 like that- though I might be tempted to put some in the gas tank... Your problem could also be the oil pick up lines (from the bottom of the engine to the top) that are starting to get clogged which open up some when things heat up... Really, I'm just guessing here. The Seafoam or other products that are known to be safe for our cars would break that down and help things flow again- but like I said, I would probably not suck it through the intake (to many stories of bad experiences although I've never experienced a bad thing with it). What kind of sound does the car make when you "punch it" on the highway- is it that same clacking sound you hear on start-up?


'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

vt2tahoe
Posts: 2
Joined: Fri Aug 18, 2017 5:02 pm
Year and Model: 2005 S40 T5 AWD
Location: Lake Tahoe, California
Has thanked: 0
Been thanked: 0
United States of America
vt2tahoe

Re: Engine(?) noise on startup? Video inside...

Post by vt2tahoe » Tue Aug 29, 2017 12:18 pm

Thanks for the response!

Oil changes are always regular and done at a European specialist - they use the good stuff, including air filters. Oil pickup lines sound plausible. I also had a guy suggest an exhaust leak. (Once the exhaust heats up and expands, it closes the leak / noise goes away).

If I hit the gas relatively hard, I'll hear a similar, but less pronounced noise. As soon as I come off the accelerator it quiets down again.

I may try the Seafoam in the gas tank first and then up on a lift to find an exhaust leak if the noise persists.

I'll report back with results.

Thanks!



MadeInJapan
MVS Moderator
Posts: 13423
Joined: Thu Mar 31, 2005 7:14 am
Year and Model: '98 S70 T5 '07S40T5
Location: Knoxville, TN American but born in Japan
Has thanked: 7 times
Been thanked: 16 times
United States of America
MadeInJapan

Re: Engine(?) noise on startup? Video inside...

Post by MadeInJapan » Tue Sep 19, 2017 7:10 pm

What did you find?


'98 S70 T5 Emrld Grn Met/Beige Tons of Upgrades Mobil-1
'04 V70 2.5T Red/Taupe Some Upgrades Mobil-1
'07 S40 T5 AWD 6 speed manual! Silver/Black Stage1 Heico & Elevate
'07 S60 2.5T Blue/Taupe- my kid's Volvo

10V50
Posts: 1
Joined: Sun Sep 22, 2019 9:34 pm
Year and Model: 2010
Location: Syracuse
Has thanked: 0
Been thanked: 0
United States of America
10V50

Re: Engine(?) noise on startup? Video inside...

Post by 10V50 » Sun Sep 22, 2019 9:40 pm

I know this post is pretty ancient but we are having the exact problem with our V50! This is the only place on the net I have found the same problem, does anyone know what this fix was? If anyone replies thank you.



Joshuahunt
Posts: 1
Joined: Wed Oct 09, 2019 5:25 pm
Year and Model: 2009 C70
Location: Mi
Has thanked: 0
Been thanked: 0
United States of America
Joshuahunt

Re: Engine(?) noise on startup? Video inside...

Post by Joshuahunt » Wed Oct 09, 2019 5:27 pm

I also realise this is an old post, but my 09 C70 is having the same issues, did anyone find out what it was?



User avatar
theWIFES_S70
Posts: 1133
Joined: Fri Jul 24, 2015 10:34 pm
Year and Model: 1998 S70 base
Location: Queens, New York
Has thanked: 31 times
Been thanked: 24 times
Peru
theWIFES_S70

Re: Engine(?) noise on startup? Video inside...

Post by theWIFES_S70 » Wed Oct 09, 2019 10:48 pm

Is this a PCV whine? PCVs leak from the little diaphragm piece and from the rubber seals... Sounds like air to me.


1998 Volvo S70, N/A, 5-speed, 183K
2007 Volvo S40, 2.4i, 5-speed, 97K

Post Reply