IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

[2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Help, Advice, Owners' Discussion and DIY Tutorials for the groundbreaking new Volvo S60 2011+, V60 and XC60.
s2zeller
Posts: 159
Joined: Fri May 15, 2009 5:17 am
Year and Model: '13 S60; '15.5 XC60
Location: Madison, WI
Has thanked: 0
Been thanked: 0
United States of America
s2zeller

[2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by s2zeller » Thu Dec 21, 2017 7:22 am

For the last few months, I (and now the Mrs.) have been getting the occasional "Low Battery" warning on the dash when leaving the radio/CD/Bluetooth on after turning the ignition. Basically, the warning snaps on as soon as the ignition goes off.

For the most part, this occurs after a short ~3 mile trip.

Alternator problem? Battery problem?

Anything to check since (so far) this has been very sporadic (every few weeks)?



jimmy57
Posts: 6390
Joined: Fri Nov 12, 2010 9:25 am
Year and Model: 2004 V70R GT, et al
Location: Ponder Texas
Has thanked: 2 times
Been thanked: 179 times
jimmy57

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by jimmy57 » Thu Dec 21, 2017 3:58 pm

That year model has a current flow monitor on one of the battery cables and does a very close check of battery condition and of the consumption of the battery. The state of charge and health of the battery is determined by several things during charging. A battery doe lose its reserve capacity as it ages and the time it takes to take the battery down to the computed safe level is gets less. SHort trips do not allow full charging so that compounds it. So what do you do? Charging the battery with a low amp charger over night for a few nights may get it back to its old self or it may take a new battery.



s2zeller
Posts: 159
Joined: Fri May 15, 2009 5:17 am
Year and Model: '13 S60; '15.5 XC60
Location: Madison, WI
Has thanked: 0
Been thanked: 0
United States of America
s2zeller

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by s2zeller » Fri Dec 22, 2017 6:14 am

Thanks, I was leaning that way but haven't really worried much since the car's (for a couple k miles) under warranty.

At least now my wife has something she can get me for Christmas :)



User avatar
oragex
Posts: 4352
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 84 times
Been thanked: 199 times
Contact:
Canada
oragex

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by oragex » Fri Dec 22, 2017 7:46 am

I'd expect this not to happen even with only small drives.. but it also depends on the state of the battery. Many people would drive for less than 3 miles and not have such issue. It seems the battery in your car doesn't hold enough charge for some reason. My mind goes to either a weakened car battery, corrosion or damaged power cable, an alternator issue, or a short somewhere that is draining the battery overnight.

How many miles on the car? Does the battery looks to be the original one?

The typical way to approach this is to first inspect the power cables for cracks, corrosion etc. Then measure the voltage at the alternator with all electrical systems on. Then a battery test so see how much % of the charge is still able to hold. It is important to verify first the alternator because if it's faulty, it will damage a new battery. Same with a short, if there is a short, no need to replace the battery.



s2zeller
Posts: 159
Joined: Fri May 15, 2009 5:17 am
Year and Model: '13 S60; '15.5 XC60
Location: Madison, WI
Has thanked: 0
Been thanked: 0
United States of America
s2zeller

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by s2zeller » Thu Jan 04, 2018 8:11 pm

The car has around ~47.5k. We got it new(ish) with 7k from the dealer (I think it was probably in their loaner fleet) so I'm assuming original battery.

When it gets a little warmer this weekend, I can check for damage and date on the battery.

The warning has been very sporadic. I had it twice in one week, my wife had it twice in one day, daughter once, then no one has seen it for a couple of weeks.

I'll take it in once the kids are back at school in a couple of weeks.



s2zeller
Posts: 159
Joined: Fri May 15, 2009 5:17 am
Year and Model: '13 S60; '15.5 XC60
Location: Madison, WI
Has thanked: 0
Been thanked: 0
United States of America
s2zeller

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by s2zeller » Sat Jan 06, 2018 12:00 pm

Haven't been able to do much other than measure the voltage at the battery while the car is running: 15V



QUARKS40
Posts: 32
Joined: Sat Jan 06, 2018 6:47 pm
Year and Model: 2010 XC60
Location: Texas
Has thanked: 0
Been thanked: 2 times
United States of America
QUARKS40

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by QUARKS40 » Sat Jan 06, 2018 7:03 pm

s2zeller wrote:
Sat Jan 06, 2018 12:00 pm
Haven't been able to do much other than measure the voltage at the battery while the car is running: 15V
15 VDC seems a bit high. Also, Define warmer in Madison, WI.


2010 XC60 - P*, 3 Spoke steering wheel retro, Gearshift retro.
2001 S40 - 14T, BBTB, turbo back stainless DP, Upsolute, KW, 15mm rear sway, 17" Konig wheels, Custom Arctic Silver/Sonic Blue pearl paint, custom interior

s2zeller
Posts: 159
Joined: Fri May 15, 2009 5:17 am
Year and Model: '13 S60; '15.5 XC60
Location: Madison, WI
Has thanked: 0
Been thanked: 0
United States of America
s2zeller

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by s2zeller » Thu Jan 11, 2018 12:48 pm

The car was not stone cold when I tested (I didn't check the gauge; I was getting warm air out of the HVAC), but the air temp was about 10F.

The voltage repeatedly flipped around in the 14.8 to 15.1 range, but tended to stay on the higher end of the range.



earthworm
Posts: 29
Joined: Wed Dec 05, 2018 10:28 am
Year and Model: 2003 S60
Location: York County, PA
Has thanked: 0
Been thanked: 0
United States of America
earthworm

Re: [2013 S60 T5 AWD] Low Battery while listening to media/radio after ignition off

Post by earthworm » Sun Oct 06, 2019 3:23 pm

I use a battery tester ( load tester) annually .. The '96 Saab would go thru a battery every 3 years, on the average ..Replaced the alternator at 150K miles - or so ..The Battery in the Honda lasted 7 years !
So, the average battery life is 5, plus or minus 2 years.
Go buy a new battery - around $120 at Pep Boys - maybe $150 at your dealer ..



Post Reply