IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Vida 2014D Times out 12/31/2017 23:59 Topic is solved

How to buy, install and use VIDA, VADIS, DiCE, VMWare and all the questions and answers that come with these tools.
xHeart
Posts: 2735
Joined: Sat Dec 03, 2011 8:05 am
Year and Model: 13XC90/01V70X/97N854
Location: Great Lakes - USA
Has thanked: 22 times
Been thanked: 44 times
United States of America
xHeart

Re: Vida 2014D Times out 12/31/2017 23:59

Post by xHeart » Tue Dec 03, 2019 9:41 am

prefuse07 wrote:
Sun Nov 24, 2019 8:44 pm
Will report back after I try reinstalling over it, thanks!
Any progress?
--
Golden Retriever | 2014D VIDA DiCE | 2013A XC90 +144mi/231km | 2001 V70XC 1st Owner +200mi/ +322km | 1997 Volvo 850 NA 1st Owner +180mi/ +289km
Past: German Shepherd | 1989 Volvo 740 GL | 1979 Volvo 240

xHeart
Posts: 2735
Joined: Sat Dec 03, 2011 8:05 am
Year and Model: 13XC90/01V70X/97N854
Location: Great Lakes - USA
Has thanked: 22 times
Been thanked: 44 times
United States of America
xHeart

Re: Vida 2014D Times out 12/31/2017 23:59

Post by xHeart » Sat Dec 07, 2019 9:12 am

Clean up and reinstalled VIDA/DiCE has worked.
These users thanked the author xHeart for the post:
bmdubya1198
--
Golden Retriever | 2014D VIDA DiCE | 2013A XC90 +144mi/231km | 2001 V70XC 1st Owner +200mi/ +322km | 1997 Volvo 850 NA 1st Owner +180mi/ +289km
Past: German Shepherd | 1989 Volvo 740 GL | 1979 Volvo 240

prefuse07
Posts: 9
Joined: Sun Nov 24, 2019 11:31 am
Year and Model: 99 S70 NA
Location: San Francisco, CA
Has thanked: 6 times
Been thanked: 0
United States of America
prefuse07

Re: Vida 2014D Times out 12/31/2017 23:59

Post by prefuse07 » Sun Dec 08, 2019 12:10 pm

xHeart wrote:
Tue Dec 03, 2019 9:41 am
prefuse07 wrote:
Sun Nov 24, 2019 8:44 pm
Will report back after I try reinstalling over it, thanks!
Any progress?
I reinstalled over it, and it seems to install good -- I actually got to see VIDA monitor go from yellow to green. Did as per Rick's original instructions including waiting for the java update (which last time didn't happen).

Went to scan the car -- unfortunately, still get that '0' exception error, and this time, when I clicked on Diagnostics, it didn't even try to communicate with the car.

Any thoughts?

At this point, I think I am going to return my DiCE unit, and just give up, unless you guys have any other suggestions?
• 1998 S70 N/A
• 1999 S70 N/A

User avatar
RickHaleParker
Posts: 4514
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 575 times
United States of America
RickHaleParker

Re: Vida 2014D Times out 12/31/2017 23:59

Post by RickHaleParker » Sun Dec 08, 2019 3:32 pm

prefuse07 wrote:
Sun Dec 08, 2019 12:10 pm
At this point, I think I am going to return my DiCE unit, and just give up, unless you guys have any other suggestions?
Run Both DiCE diagnostics.
The standalone is in the Windows start menu under DiCE.
The second one is on the Vehicle profile page in VIDA under Dice Configuration.
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, B8444S TF80 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger. V8 conversion in progress.

xHeart
Posts: 2735
Joined: Sat Dec 03, 2011 8:05 am
Year and Model: 13XC90/01V70X/97N854
Location: Great Lakes - USA
Has thanked: 22 times
Been thanked: 44 times
United States of America
xHeart

Re: Vida 2014D Times out 12/31/2017 23:59

Post by xHeart » Mon Dec 09, 2019 7:58 am

prefuse07 wrote:
Sun Dec 08, 2019 12:10 pm

I reinstalled over it, and it seems to install good -- I actually got to see VIDA monitor go from yellow to green. Did as per Rick's original instructions including waiting for the java update (which last time didn't happen).

Went to scan the car -- unfortunately, still get that '0' exception error, and this time, when I clicked on Diagnostics, it didn't even try to communicate with the car.

Any thoughts?

At this point, I think I am going to return my DiCE unit, and just give up, unless you guys have any other suggestions?
Unless you have a device related missing driver, can you post a screenshot of Control Panel > Program and Features?
--
Golden Retriever | 2014D VIDA DiCE | 2013A XC90 +144mi/231km | 2001 V70XC 1st Owner +200mi/ +322km | 1997 Volvo 850 NA 1st Owner +180mi/ +289km
Past: German Shepherd | 1989 Volvo 740 GL | 1979 Volvo 240

prefuse07
Posts: 9
Joined: Sun Nov 24, 2019 11:31 am
Year and Model: 99 S70 NA
Location: San Francisco, CA
Has thanked: 6 times
Been thanked: 0
United States of America
prefuse07

Re: Vida 2014D Times out 12/31/2017 23:59

Post by prefuse07 » Mon Dec 09, 2019 9:20 pm

RickHaleParker wrote:
Sun Dec 08, 2019 3:32 pm
prefuse07 wrote:
Sun Dec 08, 2019 12:10 pm
At this point, I think I am going to return my DiCE unit, and just give up, unless you guys have any other suggestions?
Run Both DiCE diagnostics.
The standalone is in the Windows start menu under DiCE.
The second one is on the Vehicle profile page in VIDA under Dice Configuration.
I did that, the results were the same as the screenshots I posted earlier, Interface test results in a fail, but all others pass. The Battery voltage does not go above 12.5 V.
• 1998 S70 N/A
• 1999 S70 N/A

prefuse07
Posts: 9
Joined: Sun Nov 24, 2019 11:31 am
Year and Model: 99 S70 NA
Location: San Francisco, CA
Has thanked: 6 times
Been thanked: 0
United States of America
prefuse07

Re: Vida 2014D Times out 12/31/2017 23:59

Post by prefuse07 » Mon Dec 09, 2019 9:26 pm

xHeart wrote:
Mon Dec 09, 2019 7:58 am
prefuse07 wrote:
Sun Dec 08, 2019 12:10 pm

I reinstalled over it, and it seems to install good -- I actually got to see VIDA monitor go from yellow to green. Did as per Rick's original instructions including waiting for the java update (which last time didn't happen).

Went to scan the car -- unfortunately, still get that '0' exception error, and this time, when I clicked on Diagnostics, it didn't even try to communicate with the car.

Any thoughts?

At this point, I think I am going to return my DiCE unit, and just give up, unless you guys have any other suggestions?
Unless you have a device related missing driver, can you post a screenshot of Control Panel > Program and Features?

Here you go:

Image
• 1998 S70 N/A
• 1999 S70 N/A

User avatar
RickHaleParker
Posts: 4514
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 575 times
United States of America
RickHaleParker

Re: Vida 2014D Times out 12/31/2017 23:59

Post by RickHaleParker » Wed Dec 11, 2019 8:40 am

^^ Missing ITEDO IsoView ActiveX Control 4.0. ^^

2019-12-11.png
These users thanked the author RickHaleParker for the post:
prefuse07
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, B8444S TF80 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger. V8 conversion in progress.

xHeart
Posts: 2735
Joined: Sat Dec 03, 2011 8:05 am
Year and Model: 13XC90/01V70X/97N854
Location: Great Lakes - USA
Has thanked: 22 times
Been thanked: 44 times
United States of America
xHeart

Re: Vida 2014D Times out 12/31/2017 23:59

Post by xHeart » Wed Dec 11, 2019 1:43 pm

These users thanked the author xHeart for the post:
prefuse07
--
Golden Retriever | 2014D VIDA DiCE | 2013A XC90 +144mi/231km | 2001 V70XC 1st Owner +200mi/ +322km | 1997 Volvo 850 NA 1st Owner +180mi/ +289km
Past: German Shepherd | 1989 Volvo 740 GL | 1979 Volvo 240

User avatar
RickHaleParker
Posts: 4514
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 575 times
United States of America
RickHaleParker

Re: Vida 2014D Times out 12/31/2017 23:59

Post by RickHaleParker » Wed Dec 11, 2019 5:27 pm

Vida Media:\3PP\Products\isoview\
Last edited by RickHaleParker on Wed Dec 11, 2019 9:56 pm, edited 1 time in total.
These users thanked the author RickHaleParker for the post:
prefuse07
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, B8444S TF80 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger. V8 conversion in progress.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post