Login Register

Installing Vida 2014D for the first time Windows 10 Home

How to buy, install and use VIDA, VADIS, DiCE, VMWare and all the questions and answers that come with these tools.
This topic is in the MVS Volvo Repair Database » How To Install Vida On Windows 10
Post Reply
Tanix9
Posts: 1
Joined: 21 Jan 2020, 20:50
Year and Model: 2010 xc90
Location: New Jersey

Re: Intalling Vida 2014D for the first time Windows 10 Home

Post by Tanix9 »

Can anyone help I have Vita dice 2014 d the life of me can’t get it to work

onkelkunckel
Posts: 3
Joined: 02 Oct 2016, 02:56
Year and Model: 2007 v70
Location: Jutland

Post by onkelkunckel »

Hello
I finally made the install on Window 10, but now have the problem that port 80 normally used by VIDA is used by a windows system ( not able to abort it).
I have uploaded the screen message.
VIDA Install.jpg
VIDA Install.jpg (2.87 MiB) Viewed 346 times
Hope someone can help me!!

User avatar
RickHaleParker
Posts: 6956
Joined: 25 May 2015, 14:30
Year and Model: See Signature below.
Location: Kansas
Has thanked: 7 times
Been thanked: 890 times

Post by RickHaleParker »

onkelkunckel wrote: 08 Mar 2022, 04:07 Hope someone can help me!!
Turn off Internet Information Services.

Image
⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD. Yamaha V8 conversion
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.

onkelkunckel
Posts: 3
Joined: 02 Oct 2016, 02:56
Year and Model: 2007 v70
Location: Jutland

Post by onkelkunckel »

VIDA.png
VIDA.png (487.87 KiB) Viewed 335 times
Hello Rick
Thank you so much. Worked perfect. But now I ended up with this? Hope you can help? Thanks a lot!

User avatar
RickHaleParker
Posts: 6956
Joined: 25 May 2015, 14:30
Year and Model: See Signature below.
Location: Kansas
Has thanked: 7 times
Been thanked: 890 times

Post by RickHaleParker »

onkelkunckel wrote: 08 Mar 2022, 07:25 Thank you so much. Worked perfect. But now I ended up with this? Hope you can help? Thanks a lot!
Run the 2099 patch again. Reboot, wait for VIDA monitor to turn green, then try to login.
⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙⸙
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD. Yamaha V8 conversion
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.

onkelkunckel
Posts: 3
Joined: 02 Oct 2016, 02:56
Year and Model: 2007 v70
Location: Jutland

Post by onkelkunckel »

Hi Rick
Tried that without luck. Sorry!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post