IPD sale Volvo Parts

Noise on cold start

Help, Advice, Owners' Discussion and DIY Tutorials on the current (third) generation Volvo V70 wagon and XC70 crossover, and second generation S80.

This is a forum for owners or prospective owners of the third generation V70, second generation S80, and its siblings built on the EUCD platform.
Post Reply
Snotor
Posts: 3
Joined: Thu Sep 13, 2018 2:19 am
Year and Model: 2008 V70 2.5T
Location: Varberg
Sweden

Noise on cold start

Post by Snotor » Thu Sep 13, 2018 2:22 am

Hello!

I have this noise on cold start (see sound file below)

Shorter noise on warm start. Does anyone recognize the noise and the source of the noise?

The car is a Volvo V70 2.5T 2008 (engine B5254T6).

Noise:

User avatar
oragex
Posts: 3595
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 64 times
Been thanked: 85 times
Contact:
Canada

Re: Noise on cold start

Post by oragex » Thu Sep 13, 2018 4:11 am

Was it recorded inside of the car? Could it be the fan blower (just switch it off see)
2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

Snotor
Posts: 3
Joined: Thu Sep 13, 2018 2:19 am
Year and Model: 2008 V70 2.5T
Location: Varberg
Sweden

Re: Noise on cold start

Post by Snotor » Thu Sep 13, 2018 4:36 am

Thank you very much for your reply. I was sitting in the driver's seat holding my cell phone between my left knee and the door open when recording the noise. The noise seems to come from an area under the car, somewhere between the cat and the left front wheel (but this can be just a subjective imagination due to difficulty to identify the location of the noise source). The noise is however less audible when I stand in front of the engine compartment.

Could it be the starter? Or the vacuumpump?

Any suggestion is much appreciated!

P. S. No, it's not the fan blower.

User avatar
oragex
Posts: 3595
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 64 times
Been thanked: 85 times
Contact:
Canada

Re: Noise on cold start

Post by oragex » Thu Sep 13, 2018 5:36 am

Maybe ask someone to start it while listening inside the engine bay. Depending on the mileage, could be a pulley getting a bit seized or a power steering pump with the wrong fluid in it (must be green color). If I'm not wrong, the serpentine belt tensioner was more fragile after 2007
2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

Snotor
Posts: 3
Joined: Thu Sep 13, 2018 2:19 am
Year and Model: 2008 V70 2.5T
Location: Varberg
Sweden

Re: Noise on cold start

Post by Snotor » Thu Sep 13, 2018 6:03 am

Many thanks for your reply. I've done what you are suggesting a couple of times. I've been standing in front of the engine bay and the noise seems to come from the area somewhere between the front left wheel and the rear parts of the engine when facing the engine bay. All belts, including timing belt, with tensioners and pulleys were replaced 10 months ago.

Remember, the noise appears on the first cold start of the day only!

Could the starter or the vacuumpump be the source of the noise?

Any suggestion is much appreciated!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests