IPD sale Volvo Parts

1988 Volvo 240 wagon 1st cylinder misfire. rough idle, takes a while to warm up in the morning

Help, Advice, Owners' Discussion and DIY Tutorials on all Volvo's "mid era" rear wheel drive Volvos.
1975 - 1993 240
1983 - 1992 740
1982 - 1991 760
1986 - 1991 780
1990 - 1998 940
1990 - 1998 960
1997 - 1998 V90/S90
Post Reply
jakeempero
Posts: 2
Joined: Mon Jan 07, 2019 2:27 pm
Year and Model: 1988 240 wagon
Location: California
Has thanked: 1 time
United States of America

1988 Volvo 240 wagon 1st cylinder misfire. rough idle, takes a while to warm up in the morning

Post by jakeempero » Mon Jan 07, 2019 2:48 pm

Hi I am new to the site and new to working on Volvo’s in general. I recently bought a 1988 Volvo 240 wagon for a great price with the goal of getting her running smooth again.

The car runs fine once it’s warmed up other than a little bit of a rough idol.

However when I start her up in the morning or after letting her sit around in the cold for a few hours she takes about 10 minutes to warm up with a little help with my foot on the gas, after that she runs good, great at high speeds with a little rough idle when im at a stop.

I changed the spark plugs, the distributer cap and rotor. Changed the air filter. Refilled all the fluids. And it runs a little cleaner after I did that but still the same problem when I start her up in the morning.

Then I pulled each of the spark plug wires one at a time while it was running. Found that the problem is in the first cylinder. The shaking of the motor stays the same even when the first spark plug wire is disconnected. While all of the others have an effect when I pull them.

My question is if the first cylinder misfiring is causing the problem with it having to warm up in the mornings or if that is unrelated and my problem is actually the iac valve or perhaps something else that isn’t working correctly. I checked all my vacuums and couldn’t find any leaks so I don’t think there’s any problems there and the spark plugs are brand new. Like I said she runs fine when she’s warmed up other than the little rough idle.

Thank you for any help!

lummert
Posts: 1266
Joined: Tue Jan 29, 2008 5:39 pm
Year and Model: 760 1988
Location: Portland Indiana, USA
Been thanked: 10 times
United States of America

Re: 1988 Volvo 240 wagon 1st cylinder misfire. rough idle, takes a while to warm up in the morning

Post by lummert » Mon Jan 07, 2019 4:33 pm

It may be related to the number 1 fuel injector. Such as o-rings or leaking injector.
1988 Volvo 760 Turbo Wagon

jakeempero
Posts: 2
Joined: Mon Jan 07, 2019 2:27 pm
Year and Model: 1988 240 wagon
Location: California
Has thanked: 1 time
United States of America

Re: 1988 Volvo 240 wagon 1st cylinder misfire. rough idle, takes a while to warm up in the morning

Post by jakeempero » Mon Jan 07, 2019 4:55 pm

Thank you man I’ll check that out. Also I noticed my battery is being drained I’m not sure if that’s a sign that something electrical is faulty. I replaced the alternator last week thinking that was the reason but apparently not considering it’s only been a week and the problem is back with it even turning over.

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests