IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Surging - Pulsing on Acceleration

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" cars.
2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R
IdahoBob
Posts: 94
Joined: Sun Jan 16, 2011 9:33 pm
Year and Model: XC70 02, 04 & 06
Location: Whitefish, Montana
Has thanked: 0
Been thanked: 2 times
United States of America
IdahoBob

Surging - Pulsing on Acceleration

Post by IdahoBob » Tue Feb 19, 2019 12:48 pm

2002 XC70, 192,000 miles
When accelerating the car has a rythmic pulsing or surging.
When I'm a steady speed or decelerating: no pulsing.

Any ideas on what to check?

Thanks Again!


Idaho Bob
67, 71, 85, 98 wagons (sold)
78 coupe (gave to mechanic, thanks!)
02 (X2), 04 (X2) & 06 XC70's
before that: 67 Sunbeam, several pre-68 VW's, '41 Buick, '42 Ford Jeep, and some boring stuff

User avatar
abscate
MVS Moderator
Posts: 16653
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 165 times
Been thanked: 485 times
Trinidad & Tobago
abscate

Re: Surging - Pulsing on Acceleration

Post by abscate » Tue Feb 19, 2019 4:05 pm

Boost hoses

Weak Turbo control valve , hard to diagnose


1 SWMBO for 30 years
2 Volvos
3 VWs
4 Careers
5 cats/dogs/gears
6 Perfect Ladies in waiting
7 Drivers
8 Boats- with a big pointy metal thing on top

1999 V70 T5M 56 2005 V70 NA M56 VWs BMW

User avatar
dlundblad
Posts: 110
Joined: Wed Apr 04, 2018 12:15 pm
Year and Model: 2002 S60 2.4t
Location: Indiana
Has thanked: 5 times
Been thanked: 3 times
United States of America
dlundblad

Re: Surging - Pulsing on Acceleration

Post by dlundblad » Wed Feb 20, 2019 1:47 am

Could also be a failing CV joint depending on the severity.


Hers: Charcoal 2002 S60 2.4t 187k

IdahoBob
Posts: 94
Joined: Sun Jan 16, 2011 9:33 pm
Year and Model: XC70 02, 04 & 06
Location: Whitefish, Montana
Has thanked: 0
Been thanked: 2 times
United States of America
IdahoBob

Re: Surging - Pulsing on Acceleration

Post by IdahoBob » Sun Mar 10, 2019 9:30 pm

Update:
> Checked CV joints in front axle. One of them actually came apart when I pulled on it. So, I installed (what I think is) a decent used one I had in the garage.
> Complicating the story: I also have a scraping sound coming from somewhere behind the driver's seat. It could be in the rear axle or maybe? I pulled both rear brake rotors, verified that the handbrake shoes were intact and that the brake calipers were functioning properly.
> Today, after installing the (maybe good, used) axle and verifying the brake function looks correct, I have:
* The vibration (a pulsing, hopping) is still there, possibly worse
* I still have the scraping sound. When accelerating it stops or diminishes, then when I just cruise or decelerate the scraping can
be heard.
Any thoughts?
What does the car do when the CV joints in the driveline are going kaputt? Scraping and hopping maybe?
How do I know (what do I hear, feel, smell, etc.) when the rear differential is collapsing?

Back story: 192,000 miles. Has been driven the last 45,000 by someone who's on and off the gas & brake pretty assertively; thus any CV joints would have had a lot of hammering.


Idaho Bob
67, 71, 85, 98 wagons (sold)
78 coupe (gave to mechanic, thanks!)
02 (X2), 04 (X2) & 06 XC70's
before that: 67 Sunbeam, several pre-68 VW's, '41 Buick, '42 Ford Jeep, and some boring stuff

Post Reply