IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Serpentine Belt broke while driving - new belt won't install!

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Post Reply
Shanestrait
Posts: 35
Joined: Sun Sep 10, 2017 4:47 pm
Year and Model: 2002 S60
Location: Washington
Has thanked: 1 time
Been thanked: 0
United States of America
Shanestrait

Serpentine Belt broke while driving - new belt won't install!

Post by Shanestrait » Fri Mar 15, 2019 10:38 pm

2002 S60 5 cyl 2.4

My serpentine belt AND my tensioner pulley broke while driving. I replaced the whole tensioner assembly with a brand new one. Went to install the new belt, and it would not fit, after 10+ attempts. With a friend assisting. Went back to parts store, replaced the purchased belt with a different one after verifying part number.

The belt was closer to being installed, but still didn't fit, and was stuck HALFWAY on. It broke off a small part of the edge of the power steering pulley it was so tight!

Any ideas on what to do with this belt install? And I'm assuming the power steering pulley is shot?



User avatar
SuperHerman
Posts: 1100
Joined: Mon Dec 01, 2014 1:28 pm
Year and Model: 2004 & 2016 XC90
Location: Minnesota
Has thanked: 0
Been thanked: 97 times
United States of America
SuperHerman

Re: Serpentine Belt broke while driving - new belt won't install!

Post by SuperHerman » Fri Mar 15, 2019 10:43 pm

You need to back track and check that nothing else was bent. Any pulley or related that takes the Serp Belt may have bent.

How does the rotation look of everything spinning on the Serp Belt path when the car is running? What noises are you hearing if any.



Shanestrait
Posts: 35
Joined: Sun Sep 10, 2017 4:47 pm
Year and Model: 2002 S60
Location: Washington
Has thanked: 1 time
Been thanked: 0
United States of America
Shanestrait

Re: Serpentine Belt broke while driving - new belt won't install!

Post by Shanestrait » Fri Mar 15, 2019 10:52 pm

Thanks for the quick response!

When I start the car (no serp belt on) everything sounds normal. No abnormal noises. Pulleys all appear serviceable.



User avatar
RickHaleParker
Posts: 2741
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 303 times
United States of America
RickHaleParker

Re: Serpentine Belt broke while driving - new belt won't install!

Post by RickHaleParker » Fri Mar 15, 2019 11:02 pm

Did you make sure the belt was in the grooves of each pulley?
What brand of tensioner did you get?
Last edited by RickHaleParker on Fri Mar 15, 2019 11:07 pm, edited 2 times in total.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Shanestrait
Posts: 35
Joined: Sun Sep 10, 2017 4:47 pm
Year and Model: 2002 S60
Location: Washington
Has thanked: 1 time
Been thanked: 0
United States of America
Shanestrait

Re: Serpentine Belt broke while driving - new belt won't install!

Post by Shanestrait » Fri Mar 15, 2019 11:06 pm

Yes to belts in groove.

First belt was Duralast, wasn't close to fitting.
Second belt was Continental. Close, but not enough.



User avatar
RickHaleParker
Posts: 2741
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 303 times
United States of America
RickHaleParker

Re: Serpentine Belt broke while driving - new belt won't install!

Post by RickHaleParker » Fri Mar 15, 2019 11:08 pm

And the tensioner. If they gave you the wrong belt to start with, it stands to reason they may of given you the wrong tensioner also.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Shanestrait
Posts: 35
Joined: Sun Sep 10, 2017 4:47 pm
Year and Model: 2002 S60
Location: Washington
Has thanked: 1 time
Been thanked: 0
United States of America
Shanestrait

Re: Serpentine Belt broke while driving - new belt won't install!

Post by Shanestrait » Fri Mar 15, 2019 11:11 pm

Tensioner appears to be exactly same as originally installed part.

Link to part - https://www.autozone.com/external-engin ... y/764611_0



User avatar
RickHaleParker
Posts: 2741
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 303 times
United States of America
RickHaleParker

Re: Serpentine Belt broke while driving - new belt won't install!

Post by RickHaleParker » Fri Mar 15, 2019 11:13 pm

It may look the same but that does not mean it has the same range of travel. It is not a OEM part.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Shanestrait
Posts: 35
Joined: Sun Sep 10, 2017 4:47 pm
Year and Model: 2002 S60
Location: Washington
Has thanked: 1 time
Been thanked: 0
United States of America
Shanestrait

Re: Serpentine Belt broke while driving - new belt won't install!

Post by Shanestrait » Fri Mar 15, 2019 11:15 pm

True.

I'll take it off tomorrow morning and compare to the original, and will post an update. Thanks



User avatar
SuperHerman
Posts: 1100
Joined: Mon Dec 01, 2014 1:28 pm
Year and Model: 2004 & 2016 XC90
Location: Minnesota
Has thanked: 0
Been thanked: 97 times
United States of America
SuperHerman

Re: Serpentine Belt broke while driving - new belt won't install!

Post by SuperHerman » Fri Mar 15, 2019 11:18 pm

You need the Serp Belt on to see which if any of the pulleys are out of wack. You have the following on that circuit: Crank (check the harmonic balancer), tensioner (which you replaced), A/C, Power steering, and Alternator.

The harmonic balancer you can see if it is true with out the serp belt on - it should not wobble with the engine running. The A/C, Alternator, and power steering pump pulley all can be turned by hand to see if they wobble or if they are crooked. You are looking for something bent that increases the distance.

The funny thing here is that any bent part should have been pulled in when the serp belt failed. Even so as they rotate the distance should become shorter - so putting the belt on should be easier.

This leads to four possible scenarios: 1) You have the wrong belt, 2) you have the wrong tensioner, 3) you have the tensioner installed incorrectly; and/or 4) you are not installing the Serp belt correctly.

I know when I have done them it was not easy - if I recall the power steering bottle gets in the way. Once you get the extra movement on the tensioner the belt slides on very easy. Maybe try turning the tensioner without the belt on so you get a feel for the limit - then position your wrench accordingly - if I recall the starting point is further towards the back of the car than one would think. Keep the belt properly seated on as many pulleys as you can - having a helper hold the tension will help - depending on your tool - adding a cheater bar will help. Just be careful with your hands in there. It should slide right on.

As to the power steering belt pulley - I would replace it. You may be able to use it, but it may either wobble or ruin the belt. It depends how the break is.
Last edited by SuperHerman on Fri Mar 15, 2019 11:19 pm, edited 1 time in total.



Post Reply