IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

MPG issues, but no codes...

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.
1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70
clarkerussell
Posts: 67
Joined: Sat Mar 22, 2008 6:11 pm
Year and Model: 1998 S70 GLT
Location: Charlotte, NC
Has thanked: 13 times
Been thanked: 1 time
United States of America
clarkerussell

MPG issues, but no codes...

Post by clarkerussell » Tue Mar 26, 2019 9:20 am

Hello all,

After spending a few days driving around in my recently revamped, now non-vibrating, 1998 S70, I've noticed I'm getting pretty horrible gas mileage. I'm getting somewhere in the 12-14 MPG range around town. I'm not getting any codes, and the car seems to be driving just fine. Is there anything that could cause such a drastic drop in MPG without throwing a code?



User avatar
RickHaleParker
Posts: 2389
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 258 times
United States of America
RickHaleParker

Re: MPG issues, but no codes...

Post by RickHaleParker » Tue Mar 26, 2019 11:57 am

"somewhere in the 12-14 MPG range' ... In other words, you don't know what the fuel mileage IS.

Quit guessing, determine what it IS.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Sommerfeldt
Posts: 1043
Joined: Tue Jul 29, 2008 1:25 pm
Year and Model: 1996 850 T5
Location: Oslo Area, Norway
Has thanked: 34 times
Been thanked: 18 times
Norway
Sommerfeldt

Re: MPG issues, but no codes...

Post by Sommerfeldt » Tue Mar 26, 2019 12:07 pm

Okay... I wouldn’t say a range of 2 miles is too much of a variance to work with.

Mpg is 12-14 now - what was it before?
If you’ve recently reset it, you’ll be looking at pretty poor numbers for a good while, especially if you’re only driving around town, with stop/start driving.

Your long term fuel trim (and short term for that matter) can be pretty terrible and still within what the car thinks is “normal”. Without codes and rough running, you could look at both O2 sensors and the MAF as culprits, but let’s set a baseline with my initial question, and how long ago was it since you popped out the battery or had a cable off it?

- s


'96 855 T5, R bumper and spoiler, Koni Yellows & blue H&R springs all 'round.

User avatar
oragex
Posts: 4006
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 76 times
Been thanked: 139 times
Contact:
Canada
oragex

Re: MPG issues, but no codes...

Post by oragex » Tue Mar 26, 2019 12:08 pm

turbo?


2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

clarkerussell
Posts: 67
Joined: Sat Mar 22, 2008 6:11 pm
Year and Model: 1998 S70 GLT
Location: Charlotte, NC
Has thanked: 13 times
Been thanked: 1 time
United States of America
clarkerussell

Re: MPG issues, but no codes...

Post by clarkerussell » Tue Mar 26, 2019 1:08 pm

RickHaleParker wrote: ↑
Tue Mar 26, 2019 11:57 am
"somewhere in the 12-14 MPG range' ... In other words, you don't know what the fuel mileage IS.

Quit guessing, determine what it IS.
I was basing it off of estimated gallons used via my fuel gauge... I was close.

I refilled and determined that I used 5.9 gallons SO:

78.6Miles / 5.9 gallons = 13.32 MPG

And yes, it's a Turbo. 1998 S70 GLT.



850 LPT
Posts: 1034
Joined: Fri May 27, 2011 8:05 am
Year and Model: 97' 850
Location: CT
Has thanked: 24 times
Been thanked: 25 times
United States of America
850 LPT

Re: MPG issues, but no codes...

Post by 850 LPT » Tue Mar 26, 2019 1:26 pm

Hmmm, turbo and leadfoot, could that be the problem?

Just kidding. But around town these cars are bad on gas, do you have a chance to go on a highway trip? It would be interesting to see how it does there.


96' 850 sedan, base, auto, pewter/charcoal, 106k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 209k miles
04' V70, auto, ash gold/ tan, 222k miles
05' V70, 5-speed manual, loaded, mistral green/ tan, 142k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

User avatar
RickHaleParker
Posts: 2389
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 258 times
United States of America
RickHaleParker

Re: MPG issues, but no codes...

Post by RickHaleParker » Tue Mar 26, 2019 1:27 pm

The ECM may just need more time to retrain. Keep a MPG log and see if it come back up over the next 300 miles.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

User avatar
erikv11
Posts: 8844
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 46 times
Been thanked: 145 times
United States of America
erikv11

Re: MPG issues, but no codes...

Post by erikv11 » Tue Mar 26, 2019 1:45 pm

I would also check very carefully for a small vacuum leak. They don't always throw a code.

Some highway miles is also a good idea, as stated these cars get pretty lousy mpg in stop and go, turbo or NA both.


'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 140k
'98 S70 NA, 205k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 275k
'06 S60 R, 155k
gone: '96 NA 850 210k, '98 NA V70 182k

tardcart
Posts: 205
Joined: Fri Feb 08, 2019 4:17 pm
Year and Model: 96 850t. 93 940t
Location: Pittstown Nj
Has thanked: 0
Been thanked: 9 times
United States of America
tardcart

Re: MPG issues, but no codes...

Post by tardcart » Tue Mar 26, 2019 4:00 pm

On the way home with my 850t that had beens sitting 5 years, the trip computer showed 16 mpg, and it ran like a dog. it took a couple of days and new tank of gas before it slowly climbed to 22 after two weeks. Its possible it burped a mice nest out the exhaust pipe. I think you said your car had been sitting too.



User avatar
WhatAmIDoing
Posts: 608
Joined: Sat Jul 30, 2016 1:13 pm
Year and Model: 1998 S70 T5M
Location: North America
Has thanked: 47 times
Been thanked: 48 times
Canada
WhatAmIDoing

Re: MPG issues, but no codes...

Post by WhatAmIDoing » Tue Mar 26, 2019 10:28 pm

Under true city (stop/start, 1st/2nd gear) driving, my 98 S70 T5M averages about 16mpg under moderately conservative driving. Check for vacuum leaks, they can dramatically impact fuel economy. If the car has been sitting, try cleaning the IAC valve and throttle body. The most important question, are you running 91+ octane?


'98 S70 T5M - 270,000+mi
Knows enough to be dangerous :wink:

Post Reply