IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

AW55-50SN problem

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

pedrohf
Posts: 11
Joined: Sat Apr 27, 2019 5:05 am
Year and Model: Volvo S60 T5 2001
Location: Portugal
Has thanked: 6 times
Been thanked: 0
Portugal
pedrohf

AW55-50SN problem

Post by pedrohf » Sat Apr 27, 2019 5:17 am

Hi there,

Im new into the volvo world, only had japanese and italian cars.. But felt in love with the confort of a 2001 S60 T5, auto.
It looked like a good deal, 130.000km (about 80k miles), timing belt was done, car was in good shape..
I was aware of the AW55-50 problems, but there was no flaring, everything looked fine.
Drove about 500km this week and half (brought the car last week). Today, went to the parts store to buy Motul JW3309 spec oil to flush the tranny, but on my way back, shifting from 2nd to 3th, it kept on 2nd (shows 3th on the dashboard), and suddently (after 2-3 seconds) with a bang went to 4th, and safe mode.. turned on and off, same thing, doesnt go into 3rd.. skips to 4th with a soft bang..
Just flushed the tranny with new oil (14liter total until it was nice and red), but it stays the same :(
Is it worth to change de solenoids / valve body? Might it be the B4 cover?
Or just give up and find a replacement transmission? :?

Managed to find a local one, from a crashed 55.000km 2003 XC70, reference AW55-50SN. Is it compatible?

Sorry about my poor english.
Thanks a lot, I would appreciate some help!
Pedro



pedrohf
Posts: 11
Joined: Sat Apr 27, 2019 5:05 am
Year and Model: Volvo S60 T5 2001
Location: Portugal
Has thanked: 6 times
Been thanked: 0
Portugal
pedrohf

Re: AW55-50SN problem

Post by pedrohf » Sat Apr 27, 2019 5:46 am

Managed to find a AW55-50SN from a 2003 s60 D5. Is it compatible? (does mine needs replacement, or just solenoids / B4 cover?)



User avatar
abscate
MVS Moderator
Posts: 17672
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 191 times
Been thanked: 603 times
Trinidad & Tobago
abscate

Re: AW55-50SN problem

Post by abscate » Sat Apr 27, 2019 6:33 am

Bom Dia, Pedro!

I think the diesel transmission gear ratios And final drive will be different from your car, I’m not sure if that will work
These users thanked the author abscate for the post:
pedrohf


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

User avatar
oragex
Posts: 4201
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 79 times
Been thanked: 169 times
Contact:
Canada
oragex

Re: AW55-50SN problem

Post by oragex » Sat Apr 27, 2019 6:47 am

1st, a 2003 with only 55000 km looks very suspicious. Count rather be more like 200000km +

Agree about the ratios on diesel

May give it a try with one from a gasoline engine. Don't know about the compatibility but here's a topic that may give an idea https://www.volvoforums.org.uk/showthread.php?t=287186
These users thanked the author oragex for the post:
pedrohf


2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

pedrohf
Posts: 11
Joined: Sat Apr 27, 2019 5:05 am
Year and Model: Volvo S60 T5 2001
Location: Portugal
Has thanked: 6 times
Been thanked: 0
Portugal
pedrohf

Re: AW55-50SN problem

Post by pedrohf » Sat Apr 27, 2019 9:25 am

Thanks a lot to both of you.

Well, tried the car again, did the same thing when shifting from 2nd to 3th, no gear, jumps to 4th, but the "bang" was way lower this time.. Drove the car for about 5km on safety mode in 4th. Turned off and on again, and its perfect!!
Shifts are perfect with the new oil, and the problem its gone.

Oil was filty, maybe some debris was blocking a valve?



User avatar
oragex
Posts: 4201
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 79 times
Been thanked: 169 times
Contact:
Canada
oragex

Re: AW55-50SN problem

Post by oragex » Sat Apr 27, 2019 11:16 am

This is just a guess, but maybe some connector on the valve body unit got loose. There is a wire loom going inside the valve body cover, the connections are inside so not easily accessible. If the unit was repaired in the past, not impossible one of the small connectors to be loose. I'm thinking this because you mention it happened all of a sudden and otherwise the transmission works just fine.
These users thanked the author oragex for the post:
pedrohf


2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

pedrohf
Posts: 11
Joined: Sat Apr 27, 2019 5:05 am
Year and Model: Volvo S60 T5 2001
Location: Portugal
Has thanked: 6 times
Been thanked: 0
Portugal
pedrohf

Re: AW55-50SN problem

Post by pedrohf » Tue May 28, 2019 2:11 am

Thanks Oragex.

Back then, connected to the ELM (after the problem was gone), and I got: P1618, and P0768.

NOW, I have another problem, see here:

While on 4th or 5th gear, the torque converter dont lock up, while coasting, and sometimes, while Im easy on the throttle, it decouples all of the sudden.. It happens only on 4th and 5th gear. And sometimes it suddlenty reduces from 5th to 4th with a big bang, all by itself :(
Sometimes, using 4th or 5th gear it never locks..
Got the "transmission service needed", connected to the EL, and got: P1618 and P0740..
This started happening all of the sudden, and it keeps acting like this even after i reseted the codes.

Its very confusing, any idea where the TCM is located, so I can check the wiring?

Any idea?
Thanks a lot in advance!



precopster
Posts: 7423
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 94 times
Australia
precopster

Re: AW55-50SN problem

Post by precopster » Tue May 28, 2019 6:06 am

Hey Pedro. I feel badly for you. A T5 is a great little car.

TCM is located next to coolant overflow under black cover. you need a special tool to remove it or google remove "ECM Volvo" for the pink sliders trick. It's marked "Temic" Most of the connectors are located on top of the transmission. Remove airbox and have a look down there.

Having driven a 2001 V70 T5 for almost 3 years with very little transmission issues (apart from a blocked filter) I now have a failed S3 solenoid. Mine also goes to Transmission Service Urgent all the time. I used Vida/Dice to get the info abou the solenoid. In your case skipping 3rd gear can be an excessively worn B4 band servo.

The generic readers (such as ELM327) or a small handheld scanner won't give you the detail you need and the codes can be misleading.
Last edited by precopster on Tue May 28, 2019 6:13 am, edited 1 time in total.


Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

pedrohf
Posts: 11
Joined: Sat Apr 27, 2019 5:05 am
Year and Model: Volvo S60 T5 2001
Location: Portugal
Has thanked: 6 times
Been thanked: 0
Portugal
pedrohf

Re: AW55-50SN problem

Post by pedrohf » Tue May 28, 2019 6:13 am

Hi Precopster,

I have the Dice, but I keep strugle to install the Vida with my Win10 laptop.. Will try again. The 3rd gear skipping only happened once, that problem is gone.. Now its the 4th and 5th gear failing to lock the torque converter properly..

Thanks!



precopster
Posts: 7423
Joined: Sat Aug 21, 2010 12:20 am
Year and Model: Lots
Location: Melbourne Australia
Has thanked: 4 times
Been thanked: 94 times
Australia
precopster

Re: AW55-50SN problem

Post by precopster » Tue May 28, 2019 6:23 am

Look for "doublebug" on Skype. Henry can read your car using your Dice without Vida install then email you the report. You just need to install Team Viewer to give him some access to install connecting drivers. Make sure you have transmission error before he reads it.
These users thanked the author precopster for the post:
pedrohf


Current cars:2002 XC70, 2006 Ssangyong Rodius (Stavic), 2006 XC90 2.5T, VW Transporter 2.5TDI

www.precisioncarmodules.com.

Post Reply