IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Engine does not start

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

marcus
Posts: 75
Joined: Mon Dec 28, 2009 12:00 pm
Year and Model: S60 2002
Location: wa
Has thanked: 12 times
Been thanked: 0
marcus

Engine does not start

Post by marcus » Sun May 12, 2019 1:04 am

Hello,
I have volvo S60, 2.4 2002. Automat.
I had an engine problem. Someting was knocking. I stated to investigate the problem. For this activity I have taken out the coils. After that the car started to missfire. The coils were quite new. No other misfiring problem before.
Can I mess up the ECM by disconecting + on the buttery. I own my car 14 years already. I think I did it before few times and newer had a problem because of that. Mean time the battery went down I was disconecting it and jump starting. Can I during those activities demage the ECM? I check codes by OBDII and there were no codes. But before I was reseating the ECM.
I general the car is misfiring and won't start.



User avatar
abscate
MVS Moderator
Posts: 19201
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 230 times
Been thanked: 760 times
Trinidad & Tobago
abscate

Re: Engine does not start

Post by abscate » Sun May 12, 2019 5:05 am

It is possible to get the coils mixed up in the wrong cylinder. Check that using the colour wires and a wiring diagram

Then move to diagnostic mode for a no start


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
RickHaleParker
Posts: 3212
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 374 times
United States of America
RickHaleParker

Re: Engine does not start

Post by RickHaleParker » Sun May 12, 2019 5:11 am

The correct process is:

Disconnecting battery
1. Turn off the car.
2. Wait 5 minutes. (This insures all data is saved).
3. Disconnect battery.

Connecting battery
1. Connect (+) cable.
2. Turn key to POS II. ( Forces the control modules to initialize in step #3) .
3. Connect (-) cable.

As for resetting codes by disconnecting the battery, don't do it.
Get a proper diagnostic scanner.


Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0,
Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

marcus
Posts: 75
Joined: Mon Dec 28, 2009 12:00 pm
Year and Model: S60 2002
Location: wa
Has thanked: 12 times
Been thanked: 0
marcus

Re: Engine does not start

Post by marcus » Sun May 12, 2019 6:52 am

RickHaleParker wrote:
Sun May 12, 2019 5:11 am
The correct process is:

Disconnecting battery
1. Turn off the car.
2. Wait 5 minutes. (This insures all data is saved).
3. Disconnect battery.

Connecting battery
1. Connect (+) cable.
2. Turn key to POS II. ( Forces the control modules to initialize in step #3) .
3. Connect (-) cable.

As for resetting codes by disconnecting the battery, don't do it.
Get a proper diagnostic scanner.
I was reconecting the cables. Does not help. My intention was not to clear the codes.
abscate wrote:
Sun May 12, 2019 5:05 am
It is possible to get the coils mixed up in the wrong cylinder. Check that using the colour wires and a wiring diagram

Then move to diagnostic mode for a no start
How to do it? On the vida scaner?



User avatar
RickHaleParker
Posts: 3212
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 374 times
United States of America
RickHaleParker

Re: Engine does not start

Post by RickHaleParker » Sun May 12, 2019 7:34 am

2003 S60 5 cylinder.
Cylinder 1 Blue
Cylinder 2 Brown
Cylinder 3 Yellow
Cylinder 4 Pink
Cylinder 5 Violet

Wish Volvo would standardized this to the Electronic color code across all models.
These users thanked the author RickHaleParker for the post:
marcus


Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0,
Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

marcus
Posts: 75
Joined: Mon Dec 28, 2009 12:00 pm
Year and Model: S60 2002
Location: wa
Has thanked: 12 times
Been thanked: 0
marcus

Re: Engine does not start

Post by marcus » Sun May 12, 2019 7:54 am

I am sorry for stupid question but where to look for the collors?



marcus
Posts: 75
Joined: Mon Dec 28, 2009 12:00 pm
Year and Model: S60 2002
Location: wa
Has thanked: 12 times
Been thanked: 0
marcus

Re: Engine does not start

Post by marcus » Sun May 19, 2019 2:45 am

RickHaleParker wrote:
Sun May 12, 2019 7:34 am
2003 S60 5 cylinder.
Cylinder 1 Blue
Cylinder 2 Brown
Cylinder 3 Yellow
Cylinder 4 Pink
Cylinder 5 Violet

Wish Volvo would standardized this to the Electronic color code across all models.
This was it! I have taken out the coils so many times and never happend to mee to mix them.

Thank you very much for you support!



Post Reply
  • Similar Topics
    Replies
    Views
    Last post