IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2005 S60 AWD Trouble

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

rubyvette
Posts: 107
Joined: Mon Apr 07, 2008 7:47 pm
Year and Model: 2001 C70
Location: Massachusetts
Has thanked: 0
Been thanked: 0
rubyvette

2005 S60 AWD Trouble

Post by rubyvette » Wed May 22, 2019 3:42 pm

Hope this gets a reply here.

My 2005 S60 2.5 awd seems to have the rear diff always engaged. I first noticed it when attempting a tight u-turn. One rear tire skidded along like a 4wd truck that was bound up on dry pavement. We put it up on the lift and with the transmission in neutral we turned both rear wheels in the same direction. This resulted in the driveshaft turning. This shouldn't happen because the haldex only engages when needed and the car was off.

A little back story on the car. It has 74000 miles and appears to have been very well maintained. I bought it from a Copart auction and it needed a front bumper, crash bar, and one headlight. No hood or fender damage but the right frame rail neede a little pull. I don't think the awd issue has anything to do with the collision damage.

My mechanic is a Volvo specialist with quite a few years of experience. He hasn't seen this issue before. Vida didn't have any codes.

Any ideas?


2007 S60R Magic Blue/
2005 S60 2.5 AWD Silver/Black
2001 C70 Coupe HPT black/black 149000 miles
2000 C70 Coupe HPT 132000 miles...SOLD
1994 850 sedan n/a 230000 miles...SOLD
2003 GMC 2500HD Crew Cab
1993 Corvette 40th Anniv Convertible
1960 Corvette

User avatar
- Pete -
Posts: 188
Joined: Fri Dec 06, 2013 10:13 pm
Year and Model: 01, 04, 04, 06 V70's
Location: Minnesota/Wisconsin
Has thanked: 17 times
Been thanked: 29 times
United States of America
- Pete -

Re: 2005 S60 AWD Trouble

Post by - Pete - » Wed May 22, 2019 11:37 pm

I ran into almost the exact same symptoms recently (12k ago) on our 06XC70. It turned out to be a bad DEM pump, on our behalf.


2001 V70XC 135k
2004 V70 AWD 130k
2004 XC70 278k
2006 XC70 150k

Post Reply