IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Went to start my 850 after the winter -- lights on on but no starter at all!

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

plumsmooth
Posts: 149
Joined: Sat Jan 17, 2015 12:40 pm
Year and Model: 850W 1997 V70W 2004
Location: Johnson Vermont
Has thanked: 0
Been thanked: 0
United States of America
plumsmooth

Went to start my 850 after the winter -- lights on on but no starter at all!

Post by plumsmooth » Thu May 30, 2019 10:27 am

I had just had a new starter put in too in the fall and the battery is also new from the fall.

It did however sit all winter at times in a bank of snow that I knew I should have probably gotten off of it more often than I did.

I tried jump starting to get more juice to the battery and my cheap battery pack as a booster and nothing.

Normally I get a click at the very least. I can not even say I got that hum that you are supposed to get (solenoid?).
Anyway I figure I will take the battery somewhere to get it fully charged properly in case I am not getting enough energy to the starter.
I have a super slow trickle charger that I could try.

Seems at the moment possibilities are that a vermin chewed my Starter wire?
I'm not kidding a friend of mine said that happened. I assume that's what he "thought" happened as how would one be sure?

Is it possible there is a fuse that might have gotten wet. Or that some water got in there somewhere when the snow was melting. I assume these cars are designed to have snow melt around them with out destroying them?

Since my Mom bought me her sister's 2004 V70 I figure it is time to sell the 97 850 wagon.
And the longer I wait the harder it will probably be. I should have sold it immediately in the fall while it was still inspected.

I was really hoping to get a thousand for it, even though it has a engine light from the secondary air pump I believe.
And the last mechanic who inspeted it said all it would need are rocker panels and would be good for another 10 years!
Hopefully he didn't mean it would need those NOW.

But other than that and a beat up interior, and
a touch of rust on the rear hatch, the thing has had a lot of work done on it in the last 2 years, including new brakes and a completely new exhaust system and the PCV thanks to ME and Matthew's Volvos!

But it wont start...



tardcart
Posts: 411
Joined: Fri Feb 08, 2019 4:17 pm
Year and Model: 96 850t. 93 940t
Location: Pittstown Nj
Has thanked: 3 times
Been thanked: 36 times
United States of America
tardcart

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by tardcart » Thu May 30, 2019 12:22 pm

you should own a charger. you need good voltage to snap the solenoid down onto the switch after sitting. once you buy a charger, leave it on over night and if that doesn't do it try banging the starter while some one tries to crank it. You might have to get used to the idea the car is a parts car and worth 350.



plumsmooth
Posts: 149
Joined: Sat Jan 17, 2015 12:40 pm
Year and Model: 850W 1997 V70W 2004
Location: Johnson Vermont
Has thanked: 0
Been thanked: 0
United States of America
plumsmooth

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by plumsmooth » Thu May 30, 2019 1:06 pm

Hey why do you think the car might be only worth that, because of its age. I noticed extremely low book value was around 1500.
Anyway thank for the advice. I do own a charger, but I think it is a slow one. I took my battery down the street for a full charge since there is a mechanic at the end of my block where I live. Do you not think it is strange that a jump start from my v70 would not get the starter to crank at all? Also I read that even without a helper I can knock on the solenoid a few timers then try it again? Thanks again for the reply...



User avatar
abscate
MVS Moderator
Posts: 17639
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 189 times
Been thanked: 601 times
Trinidad & Tobago
abscate

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by abscate » Thu May 30, 2019 1:42 pm

And the last mechanic who inspeted it said all it would need are rocker panels and would be good for another 10 years!
Ouch, Sadistic Mechanics humor.

A decent running high mileage P80 Volvo here is about $1500 less any work needed to get tags, unless it is one of the desirable rare ones with a cult following; A Platinum, an R, A Yellow R, and of course, the 99 T5M


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

User avatar
BEJinFbk
Posts: 3620
Joined: Sat Jan 05, 2008 10:32 pm
Year and Model: '98 V70 R
Location: Fairbanks, Alaska
Has thanked: 20 times
Been thanked: 33 times
United States of America
BEJinFbk

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by BEJinFbk » Thu May 30, 2019 2:09 pm

May just be a dirty PNP switch.
Have you tried rowing the shifter?


'98 V70 R - Well Equipped for Life Up North... ;)

tardcart
Posts: 411
Joined: Fri Feb 08, 2019 4:17 pm
Year and Model: 96 850t. 93 940t
Location: Pittstown Nj
Has thanked: 3 times
Been thanked: 36 times
United States of America
tardcart

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by tardcart » Thu May 30, 2019 2:22 pm

good point. also try starting it in neutral



plumsmooth
Posts: 149
Joined: Sat Jan 17, 2015 12:40 pm
Year and Model: 850W 1997 V70W 2004
Location: Johnson Vermont
Has thanked: 0
Been thanked: 0
United States of America
plumsmooth

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by plumsmooth » Thu May 30, 2019 2:29 pm

I am going to get the battery in 15 minutes. I'll try the shifter maneuver which I assume should be done with the key in first position-- or maybe doesn't matter? I was going to give a few taps to the solenoid (through the cover). And I'll try the start in neutral idea. And I was going to try and lock and unlock the car too. However I read the hazard lights would be flashing if it was an anti theft disengagement...

Whatever it is it is clearly the result of sitting over the 6 month winter here.



plumsmooth
Posts: 149
Joined: Sat Jan 17, 2015 12:40 pm
Year and Model: 850W 1997 V70W 2004
Location: Johnson Vermont
Has thanked: 0
Been thanked: 0
United States of America
plumsmooth

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by plumsmooth » Thu May 30, 2019 3:06 pm

It started right up. When I went to shift it I realized it was in one of those stuck positions i had to use the "shift override" button on the right of the shifter lever. After that I slid it around just for fun. But regardless my "new starter" sounded like new. Not sure what causes the shifter to occasionally get stuck in park? Anyone interested in buying a loved but old Volvo not in the best cosmetic interior condition let me know if you are in the way North-East... But more importantly thanks again for the kind helping hand in getting me started on this years' Volvo saga. This will hopefully be the end of my series; would love the last episode to come sooner rather than later. Not sure If I should try and replace the secondary air pump, get the engine light off, and see if an Inspection station will consider these current rocker panels satisfactory. Unfortunately a lot of mew rules are in place in Vermont regarding inspection standards!



User avatar
abscate
MVS Moderator
Posts: 17639
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 189 times
Been thanked: 601 times
Trinidad & Tobago
abscate

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by abscate » Thu May 30, 2019 3:14 pm

Its all the maple syrup that spilled down into the console.

We don't have rust rules here in NY, so you can sell over here. A rusty rocker on a Volvo is a rare beast by the way.


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

User avatar
erikv11
Posts: 9035
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 54 times
Been thanked: 178 times
United States of America
erikv11

Re: Went to start my 850 after the winter -- lights on on but no starter at all!

Post by erikv11 » Thu May 30, 2019 5:49 pm

plumsmooth wrote:
Thu May 30, 2019 3:06 pm
It started right up. When I went to shift it I realized it was in one of those stuck positions i had to use the "shift override" button on the right of the shifter lever. After that I slid it around just for fun. But regardless my "new starter" sounded like new. Not sure what causes the shifter to occasionally get stuck in park? ...
This is a well known and common problem: There is a microswitch under the console, near the shifter, that fails first intermittently (may be that way a long time) and then permanently. Best fix is to get another one, from a junker usually works for at least a little while. Or just always use the manual override button.


'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 140k
'98 S70 NA, 210k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 280k
'06 S60 R, 160k
gone: '96 NA 850 210k, '98 NA V70 182k

Post Reply