IPD sale Volvo Parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

crank no start saga continues 2001 s60 2.4t

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

goldmandan
Posts: 231
Joined: Wed Jun 05, 2013 8:27 pm
Year and Model: 1999 S 70, 2000 V70
Location: Florida
Has thanked: 0
Been thanked: 0
Sweden
goldmandan

crank no start saga continues 2001 s60 2.4t

Post by goldmandan » Wed Jun 12, 2019 8:18 am

Ok
I have posted a thread before regarding the crank, no start. when cranking tachometer bounces wildly all over the place. i removed the positive battery cable in the engine compartment, shielded it with shielding tape, and also to a new genuine Volvo crank sensor wiring. I changed plugs with genuine Volvo plugs and bought 5 new coils.
at first when i put everything together again i had a miss on cyl 5 and if i swapped coils, nothing changed, tried with another injector. same problem. I checked spark at the coil and there was....... so i changed the intake gasket as this was not done when i shielded the cable , also replaced the pcv box. this car has 92k miles on it. anyhow, cutting to the chase here. I bought an Advance auto parts battery when i bought the car. supposedly for the 2001 s60. I think that the battery is no good for this car...... i am picking up a genuine Volvo battery at the dealer this weekend. Do you think this will solve my crank/no start problem??? seems my Advance auto battery loses charge or it doesn't keep up with the demand. Strange for a small car with 5 cyl engine to have high amp demands... lol



goldmandan
Posts: 231
Joined: Wed Jun 05, 2013 8:27 pm
Year and Model: 1999 S 70, 2000 V70
Location: Florida
Has thanked: 0
Been thanked: 0
Sweden
goldmandan

Re: crank no start saga continues 2001 s60 2.4t

Post by goldmandan » Fri Jul 12, 2019 5:44 am

Ok the cause of fault was a loose wire at the ECM. I had code ECM2400 pointed to lost communication between ECM/CEM. Checked wires and found one loose. Now it starts all the time!



User avatar
oragex
Posts: 4192
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 79 times
Been thanked: 168 times
Contact:
Canada
oragex

Re: crank no start saga continues 2001 s60 2.4t

Post by oragex » Fri Jul 12, 2019 8:05 am

Nice fix!


2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

veektor
Posts: 92
Joined: Tue Feb 06, 2018 11:48 am
Year and Model: 2008 S60
Location: Kansas City
Has thanked: 3 times
Been thanked: 4 times
United States of America
veektor

Re: crank no start saga continues 2001 s60 2.4t

Post by veektor » Fri Jul 12, 2019 8:11 am

An actual wire of ECM harness, or loose pin on ECM module? Regardless, thanks for updating the status. I had trouble starting when I removed ECM and re-inserted it without the special tool. I could tell that those plastic sliders weren't fully in original position, so I ordered the removal tool. I hate piling up all these single-use tools in my garage, but it made all the difference I needed to get the car running, so it was worth it.



User avatar
abscate
MVS Moderator
Posts: 17639
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 189 times
Been thanked: 601 times
Trinidad & Tobago
abscate

Re: crank no start saga continues 2001 s60 2.4t

Post by abscate » Fri Jul 12, 2019 7:13 pm

Veektor - if you buy More Volvos they become multiple use tools.....


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

Post Reply