IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Engine

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

Lanter08
Posts: 3
Joined: Fri Jun 21, 2019 2:44 pm
Year and Model: 2002 Volvo s40
Location: Kansas
Has thanked: 0
Been thanked: 0
United States of America
Lanter08

Engine

Post by Lanter08 » Fri Jun 21, 2019 2:48 pm

Hi everyone. I’m new to the forum but my sister has owned a Volvo s40 for a few years now. It is a 1.9t. The other day we were driving home to grab something and we parked it and left it running and everything was fine but when we came out all the oil was on the ground and on the top left of the engine just right of the belt cover the plastic had blown a hole in it. Any ideas what this is? Also how do I post an image on here to show you what the piece looks like?



User avatar
alschnertz
Posts: 573
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: Engine

Post by alschnertz » Sat Jun 22, 2019 6:06 am

Very difficult to assess with so little information, but a bad VVT sprocket is a possibility.

"the plastic had blown a hole in it"
No idea what this means.


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

Lanter08
Posts: 3
Joined: Fri Jun 21, 2019 2:44 pm
Year and Model: 2002 Volvo s40
Location: Kansas
Has thanked: 0
Been thanked: 0
United States of America
Lanter08

Re: Engine

Post by Lanter08 » Sat Jun 22, 2019 2:17 pm

The plastic cover on the engine had a hole blown in it by the pressure



User avatar
alschnertz
Posts: 573
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: Engine

Post by alschnertz » Sat Jun 22, 2019 2:53 pm

Lanter08 wrote:
Sat Jun 22, 2019 2:17 pm
The plastic cover on the engine had a hole blown in it by the pressure
Wow.
Seems unlikely, but whatever.

That should make it pretty easy to figure out what failed.


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

Lanter08
Posts: 3
Joined: Fri Jun 21, 2019 2:44 pm
Year and Model: 2002 Volvo s40
Location: Kansas
Has thanked: 0
Been thanked: 0
United States of America
Lanter08

Re: Engine

Post by Lanter08 » Sat Jun 22, 2019 11:50 pm

You’re a real dick lol. Just tryna figure out a problem and you’re like “WhAtEvEr” 😂 suck my ass pwussyboi!



User avatar
RickHaleParker
Posts: 2869
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 317 times
United States of America
RickHaleParker

Re: Engine

Post by RickHaleParker » Sun Jun 23, 2019 4:19 am

Lanter08 wrote:
Sat Jun 22, 2019 11:50 pm
You’re a real dick lol. Just tryna figure out a problem and you’re like “WhAtEvEr” 😂 suck my ass pwussyboi!
He not being a BEEP. He is pointing out what is blaring obvious. The only one being a BEEP is you.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

User avatar
alschnertz
Posts: 573
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 1 time
Been thanked: 7 times
United States of America
alschnertz

Re: Engine

Post by alschnertz » Sun Jun 23, 2019 3:25 pm

Lanter08 wrote:
Sat Jun 22, 2019 11:50 pm
You’re a real dick lol. Just tryna figure out a problem and you’re like “WhAtEvEr” 😂 suck my ass pwussyboi!
Hey man, it's fine. No worries here.
It's obvious there are many others taking the time to help.

I wish you luck in your endevour to find answers to your (actually your sister's) problem.


'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

Post Reply