IPD sale Volvo Parts
XeMODeX - Experts in Volvo Electronics My Swedish Parts ad - genuine Volvo parts
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

YouTube inline videos in forum posts troubleshooting

Come on in, introduce yourself and say hi! List Volvo events here. Have a hot Volvo? Show it off here.
User avatar
matthew1
Site Admin
Posts: 9846
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 374 times
Been thanked: 140 times
United States of America
matthew1

Re: YouTube inline videos in forum posts troubleshooting

Post by matthew1 » Thu Aug 08, 2019 4:04 pm

BKM can you try again please?


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

User avatar
June
Posts: 1401
Joined: Wed May 04, 2016 11:18 am
Year and Model: 2004 S80 T6
Location: Jacksonville, Florida
Has thanked: 208 times
Been thanked: 108 times
United States of America
June

Re: YouTube inline videos in forum posts troubleshooting

Post by June » Thu Aug 08, 2019 4:12 pm

matthew1 wrote:
Thu Aug 08, 2019 3:10 pm
To help get to the bottom of this, June, can you copy this URL and paste into your reply?

Code: Select all

https://youtu.be/0iw6ovT11U0
Just paste into the reply. No buttons, no tags, nothing.
How do you paste something? June


My Volvo cars owned
1989 740 GLT ordered
1994 850 4door standard shift ordered
1996 960 ordered
1998 S90 ordered totalled after 3 weeks
1998 V70 GT dealer stock car
2002 S80 T6 ordered totalled
2004 S80 T6 dealer stock car and current car owned

User avatar
MoVolvos
Posts: 1758
Joined: Sun Jan 15, 2012 6:47 pm
Year and Model: 03S80T6~08C30T5
Location: NC
Has thanked: 12 times
Been thanked: 27 times
United States of America
MoVolvos

Re: YouTube inline videos in forum posts troubleshooting

Post by MoVolvos » Thu Aug 08, 2019 4:25 pm

matthew1 wrote:
Thu Aug 08, 2019 4:04 pm
BKM can you try again please?
Hi Mathew,

Just cut and pasted link - Used to work?


Blessings,

BKM

1998 S70 T5 - Donated
2003 S80 T6
2003 GS300
2003 Odyssey
2008 C30 T5
2019 Atlas SE 4 Motion

User avatar
MoVolvos
Posts: 1758
Joined: Sun Jan 15, 2012 6:47 pm
Year and Model: 03S80T6~08C30T5
Location: NC
Has thanked: 12 times
Been thanked: 27 times
United States of America
MoVolvos

Re: YouTube inline videos in forum posts troubleshooting

Post by MoVolvos » Thu Aug 08, 2019 4:26 pm

-
Whether posting nor reply neither seems to work.



Blessings,

BKM

1998 S70 T5 - Donated
2003 S80 T6
2003 GS300
2003 Odyssey
2008 C30 T5
2019 Atlas SE 4 Motion

testing445566
Posts: 1
Joined: Sun Aug 13, 2017 2:35 pm
Year and Model: 97 850
Location: Denver
Has thanked: 0
Been thanked: 0
United States of America
testing445566

Re: YouTube inline videos in forum posts troubleshooting

Post by testing445566 » Thu Aug 08, 2019 5:21 pm




User avatar
matthew1
Site Admin
Posts: 9846
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 374 times
Been thanked: 140 times
United States of America
matthew1

Re: YouTube inline videos in forum posts troubleshooting

Post by matthew1 » Thu Aug 08, 2019 6:47 pm

Fixed. Thanks for your patience with this!


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

User avatar
June
Posts: 1401
Joined: Wed May 04, 2016 11:18 am
Year and Model: 2004 S80 T6
Location: Jacksonville, Florida
Has thanked: 208 times
Been thanked: 108 times
United States of America
June

Re: YouTube inline videos in forum posts troubleshooting

Post by June » Thu Aug 08, 2019 7:42 pm



I still don't know how to paste the video, but it seems to work by typing the YouTube address in now. Thank you Matt!

I don't use a computer, just my phone. Got disappointed today by Samsung. The new note 10+ 5G debuted yesterday, but is only available to Verizon customers... I mention my extreme disappointment because the 10+ can pair with a PC so I could plug it into a computer for MVS rather than only see it on android and still keep my privacy. So until the Note 11 comes out I'll be using android on my note 8 :twisted: . June


My Volvo cars owned
1989 740 GLT ordered
1994 850 4door standard shift ordered
1996 960 ordered
1998 S90 ordered totalled after 3 weeks
1998 V70 GT dealer stock car
2002 S80 T6 ordered totalled
2004 S80 T6 dealer stock car and current car owned

User avatar
matthew1
Site Admin
Posts: 9846
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 374 times
Been thanked: 140 times
United States of America
matthew1

Re: YouTube inline videos in forum posts troubleshooting

Post by matthew1 » Thu Aug 08, 2019 9:16 pm

MoVolvos wrote:
Thu Aug 08, 2019 3:14 pm
One other function not working is when you click on a link it no longer starts on a new tab. It replaces the current MVS page? Thanks.
BKM, have you tried altering the settings on ucp.php?i=165 ... the last one "Open external links in new window"?


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

User avatar
matthew1
Site Admin
Posts: 9846
Joined: Sat Sep 14, 2002 11:03 am
Year and Model: 850 T5, 1997
Location: Denver, Colorado, US
Has thanked: 374 times
Been thanked: 140 times
United States of America
matthew1

Re: YouTube inline videos in forum posts troubleshooting

Post by matthew1 » Thu Aug 08, 2019 9:20 pm

June wrote:
Thu Aug 08, 2019 7:42 pm
I still don't know how to paste the video, but it seems to work by typing the YouTube address in now.
Pasting is much tedious than typing in. How to copy and paste in Android: https://www.androidcentral.com/how-use- ... te-android
June wrote:
Thu Aug 08, 2019 7:42 pm
Thank you Matt!
You're welcome, June :-)


Help keep MVS on the web -> click sponsors' links here on MVS when you buy from them.
Also -> Amazon link
. Click that when you go to buy something on Amazon and MVS gets a kickback.

1997 850 T5, MSD ignition coil, Hallman manual boost controller, injectors, R bumper, OMP strut brace [gone]
2004 V70 R [gone]

User avatar
MoVolvos
Posts: 1758
Joined: Sun Jan 15, 2012 6:47 pm
Year and Model: 03S80T6~08C30T5
Location: NC
Has thanked: 12 times
Been thanked: 27 times
United States of America
MoVolvos

Re: YouTube inline videos in forum posts troubleshooting

Post by MoVolvos » Fri Aug 09, 2019 8:45 am

MoVolvos wrote:
Thu Aug 08, 2019 4:26 pm
-
Whether posting nor reply neither seems to work.

TESTING AGAIN.

Thanks Matthew it's working.



Blessings,

BKM

1998 S70 T5 - Donated
2003 S80 T6
2003 GS300
2003 Odyssey
2008 C30 T5
2019 Atlas SE 4 Motion

Post Reply