Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

03 s60 wont start

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Soldion
Posts: 5
Joined: Wed Jul 31, 2019 5:44 pm
Year and Model: 2003 S60
Location: South Carolina
Has thanked: 0
Been thanked: 0
United States of America
Soldion

03 s60 wont start

Post by Soldion » Fri Aug 09, 2019 10:35 am

Hello people at MVS.com,
I was wonder if I could get pointed in the right direction with my problem, have no idea where to look
All begin with a drive coming home from work, car was running fine. Well right as I pulled in my house, CEL went off. Well me being tired, I figured I'll look at it when I get up in the morning. Next day I start up my car and it was idling really bad; CEL was on, well I started to go to autozone, and before I got out of my neighborhood I felt my car wouldn't make it so i turn around and parked it. I had order a reader the day before so i waited.
Well the Code reader came in, when to hook it up, batterys dead. So I go get a brand new battery and now my car isn't even starting. And since it died I have no codes.
Specs:
2.5t (think it b525432 something like that)
AWD 209450 miles
And thanks.



User avatar
oragex
Posts: 4256
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 81 times
Been thanked: 177 times
Contact:
Canada
oragex

Re: 03 s60 wont start

Post by oragex » Fri Aug 09, 2019 3:00 pm

Does it crank but not fire up ?

That's a strange one. Gets me confused because both of the CEL and death battery. Is the fresh battery fully charged ? Disconnect the - and measure it, should show some 12.6v-12.7v

As for the CEL it's really suspect. Usually the problems are with fuel delivery, FPS/PEM (google up). But these don't throw CEL I think.

My grip here is yours is AWD. A corroded DEM does throw a CEL an cause non start/stall. May even cause a battery drain. Lift the car a little - please don't use the spare jack to go underneath, put at least one jack stand, and slide under the AWD haldex, and take a picture of the DEM controller - see if there's significant corrosion on the cooling plate, especially at the lower part.


2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

Soldion
Posts: 5
Joined: Wed Jul 31, 2019 5:44 pm
Year and Model: 2003 S60
Location: South Carolina
Has thanked: 0
Been thanked: 0
United States of America
Soldion

Re: 03 s60 wont start

Post by Soldion » Fri Aug 09, 2019 4:17 pm

Ok i will do that. It indeed does crank but not fire. Sorry for the late respond, just got off work.



Soldion
Posts: 5
Joined: Wed Jul 31, 2019 5:44 pm
Year and Model: 2003 S60
Location: South Carolina
Has thanked: 0
Been thanked: 0
United States of America
Soldion

Re: 03 s60 wont start

Post by Soldion » Fri Aug 09, 2019 4:19 pm

Oh yea, (i didnt see an edit button on my phone) the battery was 2 months prior before it died, took it back to autozone, and they gave me a new one.


Edit:
Ok i attempted to when i got off work around 6:45 pm. Man I got ate up my Mosquitoes really were pain in the.... and by the time I lifted the car, it was too dark to really get a good view of it or a picture. (don't have the best vision) I work the Rest of the weekend so It maybe a day or so before I could tackle that.
Last edited by Soldion on Fri Aug 09, 2019 6:43 pm, edited 1 time in total.



Soldion
Posts: 5
Joined: Wed Jul 31, 2019 5:44 pm
Year and Model: 2003 S60
Location: South Carolina
Has thanked: 0
Been thanked: 0
United States of America
Soldion

Re: 03 s60 wont start

Post by Soldion » Fri Aug 09, 2019 5:49 pm

Where exactly do i need to put the stand, i know there is the 4 reinforced spots where you can, nevermind I Figured it out.

(You can delete this post Mod if you wanna)



MDK
Posts: 431
Joined: Sun Apr 08, 2018 5:43 pm
Year and Model: 1998 xc 70
Location: Ohio
Has thanked: 0
Been thanked: 26 times
United States of America
MDK

Re: 03 s60 wont start

Post by MDK » Fri Aug 09, 2019 6:59 pm

Hey soldion.. MDK here. So I'm trying to follow your post. Battery replaced 2 months ago and now you have a new one. You need to see what the CEL is saying.. with 209,000 when or if was the alternator replaced? AAA can check that for free if you have it..



User avatar
oragex
Posts: 4256
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 81 times
Been thanked: 177 times
Contact:
Canada
oragex

Re: 03 s60 wont start

Post by oragex » Fri Aug 09, 2019 8:39 pm

Lifting points


2003 2.4i S60 automatic 125k miles
DIY Volvo repairs videos https://www.youtube.com/playlist?list=P ... s0FSVSOT_c

Soldion
Posts: 5
Joined: Wed Jul 31, 2019 5:44 pm
Year and Model: 2003 S60
Location: South Carolina
Has thanked: 0
Been thanked: 0
United States of America
Soldion

Re: 03 s60 wont start

Post by Soldion » Sun Aug 11, 2019 3:56 am

I bought the car at 143k 5 years ago. Saw the carfax, everything was taken to the dealer. It was a one owner, in beautiful condition. This the first time I've problems. So it could be the alternator I donno it hasn't really died, the battery was 12 years old. 2007 was manufacture date.
Thanks on video, I should be lift it today or tomorrow; depending on what time I get off. Thanks for the replies. And saw for any grammer errors; using my cell hard to type and see it.



Post Reply