IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Is this transmission history?

Help, Advice, Owners' Discussion and DIY Tutorials on the Volvo S80 model. Sometimes called an "executive car", the S80 was and continues to be Volvo's top-of-the-line passenger car.
azure
Posts: 1
Joined: Sun Aug 25, 2019 12:01 am
Year and Model: 1999 s80
Location: NY
Has thanked: 0
Been thanked: 0
United States of America
azure

Is this transmission history?

Post by azure » Sun Aug 25, 2019 12:07 am

Hi all, first post here. Really hoping someone can offer me some insight and help me out. I've got a 99 s80 over here, helping out a friend. I'll give a little background over here. Basically, It was making a lot of front end noise, specifically a loud wheel bearing noise from front left, and I confirmed that there was a fair amount of up and down play when moving the tire up and down. So I went to replace the hub bearing assembly, and the axle was BEYOND seized in the hub. I've dealt with seized axles before, but never even close to this. It took many hours of hammers, pullers and heat until eventually they separated. The axle was trash too at that point, although honestly it may have been before hand also. Anyway, so I put it all together, and when I went for a test drive, I heard a "thunk, thunk, thunk" from that wheel, with each tire revolution I suppose. I lifted it back up and didn't see anything unusual. However, I did notice when rotating the tire by hand with the car up in the air, that upon each full rotation it seemed to be binding in the same spot.

So my "guess" was that that binding was connected to the clunking. I didn't see anything touching the axle or anything else out of place. So my only two guesses were either bad new axle, or transmission issue. Now it happens to be, that when I got the old axle out of the transmission, I saw that there was a fair amount of play on the transmission shaft. Like for example, when I had the new axle partially engaged on the splines of the transmission shaft, and was trying to move it into place, I saw that the shaft was moving all around quite a bit inside the tranny, left right up and down, at least half inch of play maybe more. But either way, I came to the conclusion it was probably a bad new axle, but I put in another one, and same exact thing!! So I'm going to tear it down one more time, and carefully look at the brakes, the hub bearing and other than that, I'm kind of lost here. I mean, maybe it's a bad tranny at this point. But how come that clunking wasn't happening before? Thanks for any and all help!!



  • Similar Topics
    Replies
    Views
    Last post