IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

1998 V70 T5; problem hot starting & occasional brief power loss at speed

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
misha
Posts: 3981
Joined: Sun Dec 07, 2008 4:09 pm
Year and Model: '97 850 2.5 20v
Location: Serbia
Has thanked: 34 times
Been thanked: 94 times
Serbia
misha

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by misha » Fri Oct 11, 2019 11:56 am

Are there any codes stored?
Is check engine light ON?
Do you hear the fuel pump running when problems begins?


'97 850 2.5 20v /fully equipped/ Motronic 4.4 / polar white wagon
'91 Citroen XM 2.0 SI /fully equipped/mandarine red metallic
History of Volvos in the family:
'71 144 S
'73 144 De Luxe
'78 244 DL
'78 244 DL
'79 244 GLE
'85 340 GLS

clifford06
Posts: 339
Joined: Thu Aug 01, 2013 5:03 pm
Year and Model: 2000 T5
Location: texas
Has thanked: 6 times
Been thanked: 4 times
United States of America
clifford06

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by clifford06 » Fri Oct 11, 2019 10:21 pm

I have no codes or check engine light . Its a 2000 T5 .



User avatar
misha
Posts: 3981
Joined: Sun Dec 07, 2008 4:09 pm
Year and Model: '97 850 2.5 20v
Location: Serbia
Has thanked: 34 times
Been thanked: 94 times
Serbia
misha

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by misha » Sat Oct 12, 2019 2:13 am

I would check is there a noise from fuel pump when car will not start.
Could be a fuel pump failure caused by overheating it's internal parts.

Topic says 1998 V70 T5???


'97 850 2.5 20v /fully equipped/ Motronic 4.4 / polar white wagon
'91 Citroen XM 2.0 SI /fully equipped/mandarine red metallic
History of Volvos in the family:
'71 144 S
'73 144 De Luxe
'78 244 DL
'78 244 DL
'79 244 GLE
'85 340 GLS

clifford06
Posts: 339
Joined: Thu Aug 01, 2013 5:03 pm
Year and Model: 2000 T5
Location: texas
Has thanked: 6 times
Been thanked: 4 times
United States of America
clifford06

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by clifford06 » Mon Oct 14, 2019 5:46 pm

Sorry for the confusion. OP has a 98 . Mine is a 2000 t5 ( the bastard years of s70 ) . I was having problems like OP , and joined in the thread seeking help .

After replacing the main relay back to original , it won't start at all . Engine turns over but no start. Shot it with starter fluid and still no start . No check check engine light or codes . I think its decision time . Send to shop for a diagnosis or relieve myself of this stress and sell it for the price of a new set of tires for my truck .



User avatar
wizechatmgr
Posts: 1239
Joined: Thu Jan 12, 2017 1:07 pm
Year and Model: 1999 V70 XC AWD 2.4T
Location: Albany, NY area
Has thanked: 20 times
Been thanked: 51 times
Contact:
United States of America
wizechatmgr

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by wizechatmgr » Mon Oct 14, 2019 9:27 pm

clifford06 wrote:
Mon Oct 14, 2019 5:46 pm
Sorry for the confusion. OP has a 98 . Mine is a 2000 t5 ( the bastard years of s70 ) . I was having problems like OP , and joined in the thread seeking help .

After replacing the main relay back to original , it won't start at all . Engine turns over but no start. Shot it with starter fluid and still no start . No check check engine light or codes . I think its decision time . Send to shop for a diagnosis or relieve myself of this stress and sell it for the price of a new set of tires for my truck .
See if you can find someone with VIDA to verify it isn't an immobilizer issue.


Wisdom requires knowledge as a prerequisite, but knowledge can be developed due to a lack of wisdom.
In order to learn how to fix something, you must first learn how to break it.
1999 V70 XC AWD - ~177k miles

User avatar
abscate
MVS Moderator
Posts: 18486
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 212 times
Been thanked: 695 times
Trinidad & Tobago
abscate

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by abscate » Tue Oct 15, 2019 4:47 am

clifford06 wrote:
Mon Oct 14, 2019 5:46 pm
Sorry for the confusion. OP has a 98 . Mine is a 2000 t5 ( the bastard years of s70 ) . I was having problems like OP , and joined in the thread seeking help .

After replacing the main relay back to original , it won't start at all . Engine turns over but no start. Shot it with starter fluid and still no start . No check check engine light or codes . I think its decision time . Send to shop for a diagnosis or relieve myself of this stress and sell it for the price of a new set of tires for my truck .
So you have both fuel delivery and ignition problems,that’s a tough one.

Get VIDA up and running


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

clifford06
Posts: 339
Joined: Thu Aug 01, 2013 5:03 pm
Year and Model: 2000 T5
Location: texas
Has thanked: 6 times
Been thanked: 4 times
United States of America
clifford06

Re: 1998 V70 T5; problem hot starting & occasional brief power loss at speed

Post by clifford06 » Tue Oct 15, 2019 6:23 pm

Thanks for the replies . Sending it to local Euro shop for VIDA scan at a cost of $ 120 . If the repair is a DIY , I'll keep it . Depending what the problem and cost to fix . If not , it will be taken behind the barn and put down , " Old Yellow " style . ,

With my luck it will be something dealing with ECM , or something to costly to fix . If diagnosis is bad I'll post on here to help fellow members .



Post Reply