IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Starter trouble (extra wire?)

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Chrisg13
Posts: 4
Joined: Tue Nov 29, 2016 4:19 pm
Year and Model: 1997 850 T-5
Location: Sylmar
Has thanked: 0
Been thanked: 0
United States of America
Chrisg13

Starter trouble (extra wire?)

Post by Chrisg13 » Fri Oct 04, 2019 2:43 pm

My starter died on me and I changed it out. When I was done and put the negative battery connector on, it started to smoke so right away I knew something was wrong. So I look at the grounds that I know of and they look fine. So I re watch the robertdiy video and noticed that he only had 3 connectors for his starter and I have 4... I've been looking at pictures and I seem to have an extra connector? 3 big red wires and one small one and the green one Can anyone tell me what's going on here and what to do, thank you.
You do not have the required permissions to view the files attached to this post.



User avatar
BEJinFbk
Posts: 3649
Joined: Sat Jan 05, 2008 10:32 pm
Year and Model: '98 V70 R
Location: Fairbanks, Alaska
Has thanked: 20 times
Been thanked: 37 times
United States of America
BEJinFbk

Re: Starter trouble (extra wire?)

Post by BEJinFbk » Fri Oct 04, 2019 3:44 pm

I have a funny feeling that one of those is a ground strap...


'98 V70 R - Well Equipped for Life Up North... ;)

User avatar
FireFox31
Posts: 166
Joined: Mon Aug 14, 2006 10:32 am
Year and Model: 2000 V70 manual
Location: New Hampshire
Has thanked: 3 times
Been thanked: 5 times
United States of America
FireFox31

Re: Starter trouble (extra wire?)

Post by FireFox31 » Fri Oct 04, 2019 10:10 pm

Here are some pictures of my 2000 V70 starter from when I last worked on it. You'll see two large red wires are on the outer post. I'm pretty sure that the inner post has no wire attached other than the little 2" strap to the body of the starter.

I know that there is no grounding wire from the car body to the starter. Instead, it grounds to the engine which is grounded to the body using flexible copper straps which corrode and fail, breaking the circuit and preventing the car from starting.

I can't tell from your pictures what color the wires are. Perhaps you can compare them to mine and see how they should match up.
IMG_5487.JPG
IMG_7182.JPG
You do not have the required permissions to view the files attached to this post.


-
FireFox31
2000 V70 manual, reborn

Chrisg13
Posts: 4
Joined: Tue Nov 29, 2016 4:19 pm
Year and Model: 1997 850 T-5
Location: Sylmar
Has thanked: 0
Been thanked: 0
United States of America
Chrisg13

Re: Starter trouble (extra wire?)

Post by Chrisg13 » Fri Oct 04, 2019 10:23 pm

FireFox31 wrote:
Fri Oct 04, 2019 10:10 pm
Here are some pictures of my 2000 V70 starter from when I last worked on it. You'll see two large red wires are on the outer post. I'm pretty sure that the inner post has no wire attached other than the little 2" strap to the body of the starter.

I know that there is no grounding wire from the car body to the starter. Instead, it grounds to the engine which is grounded to the body using flexible copper straps which corrode and fail, breaking the circuit and preventing the car from starting.

I can't tell from your pictures what color the wires are. Perhaps you can compare them to mine and see how they should match up.

IMG_5487.JPG

IMG_7182.JPG
Thanks for confirming my suspicion that there are only supposed to be 3 wires. I just have to figure out where the other one belongs. Because the original starter did have a wire connected to the rear post. The weird wire is a thick red wire that looks likes it's coming from the battery.



User avatar
abscate
MVS Moderator
Posts: 18437
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 211 times
Been thanked: 688 times
Trinidad & Tobago
abscate

Re: Starter trouble (extra wire?)

Post by abscate » Sat Oct 05, 2019 3:36 am

You will have to trace it to be sure and that would be prudent. All that current is infused so faults will result in welding


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

Post Reply