IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Wipers and Washers stopped working (after jump start) - 99 S70 NA

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

smacknab
Posts: 12
Joined: Wed Sep 25, 2019 4:23 pm
Year and Model: 99 s70 NA Manual
Location: Boston
Has thanked: 13 times
Been thanked: 0
United States of America
smacknab

Wipers and Washers stopped working (after jump start) - 99 S70 NA

Post by smacknab » Sat Oct 05, 2019 5:37 am

Hello everyone,

Second post here for my 99 S70 NA. My wipers and washer fluid stopped working, I believe after receiving a jump start. I checked and replaced the 25a fuse but no luck (funny enough my horn isn't working either, but from what I've read the horn is often a contact problem).

I have the repair manual diagram, and I'm guessing since both the wiper and washer aren't working it could be either the other fuse(?), The overload relay x, overload relay 15, the wiper/washer relay (I have one of those VW '9.9' relays on the way) or the switch. Anything I'm missing? Any tips for diagnosis? Any similar experiences after a jump start?

Also does anyone have any ideas why Overload Relay 15 (55) isn't on my diagram?

This is one of this things in the way of passing inspection and keeping this thing on the road, so I'm hoping it doesn't balloon into a larger problem.

Thanks as always!
Sean
You do not have the required permissions to view the files attached to this post.



User avatar
abscate
MVS Moderator
Posts: 18445
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 212 times
Been thanked: 691 times
Trinidad & Tobago
abscate

Re: Wipers and Washers stopped working (after jump start) - 99 S70 NA

Post by abscate » Sat Oct 05, 2019 3:07 pm

Abscates 1,000,000 dollar book on electrical troubleshooting



Find the 12 V at the motor, work backwards until you find where the voltage stops. Start where you know the problem is, at the non-working thing.
These users thanked the author abscate for the post:
smacknab


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

User avatar
BEJinFbk
Posts: 3649
Joined: Sat Jan 05, 2008 10:32 pm
Year and Model: '98 V70 R
Location: Fairbanks, Alaska
Has thanked: 20 times
Been thanked: 37 times
United States of America
BEJinFbk

Re: Wipers and Washers stopped working (after jump start) - 99 S70 NA

Post by BEJinFbk » Sun Oct 06, 2019 3:04 pm

I've always been a Haynes fan, but IMHO
Volvo has the better wiring diagrams...
1998 x70 Washers - Wipers.pdf
You do not have the required permissions to view the files attached to this post.
These users thanked the author BEJinFbk for the post:
smacknab


'98 V70 R - Well Equipped for Life Up North... ;)

User avatar
abscate
MVS Moderator
Posts: 18445
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 212 times
Been thanked: 691 times
Trinidad & Tobago
abscate

Re: Wipers and Washers stopped working (after jump start) - 99 S70 NA

Post by abscate » Sun Oct 06, 2019 5:37 pm

abscate wrote:
Sat Oct 05, 2019 3:07 pm
Abscates 1,000,000 dollar book on electrical troubleshooting



Find the 12 V at the motor, work backwards until you find where the voltage stops. Start where you know the problem is, at the non-working thing.
I,was on crack when I,wrote that.


Start at then12 v supply at the motor where it is missing. Then trace back until you find the 12 Volts present.

That locates the fault
These users thanked the author abscate for the post:
smacknab


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW

smacknab
Posts: 12
Joined: Wed Sep 25, 2019 4:23 pm
Year and Model: 99 s70 NA Manual
Location: Boston
Has thanked: 13 times
Been thanked: 0
United States of America
smacknab

Re: Wipers and Washers stopped working (after jump start) - 99 S70 NA

Post by smacknab » Wed Oct 09, 2019 11:54 pm

BEJinFbk wrote:
Sun Oct 06, 2019 3:04 pm
I've always been a Haynes fan, but IMHO
Volvo has the better wiring diagrams...

1998 x70 Washers - Wipers.pdf
Wow yeah this is way more clear for actually working on the car! Any chance you know where I could find a diagram like this for the horn?



User avatar
RickHaleParker
Posts: 2956
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 328 times
United States of America
RickHaleParker

Re: Wipers and Washers stopped working (after jump start) - 99 S70 NA

Post by RickHaleParker » Thu Oct 10, 2019 12:50 am

smacknab wrote:
Wed Oct 09, 2019 11:54 pm
Any chance you know where I could find a diagram like this for the horn?
Search for Volvo document TP3932202.
These users thanked the author RickHaleParker for the post:
smacknab


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Post Reply