IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

No heat, quick question.

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
DeadEric
Posts: 78
Joined: Wed Apr 17, 2019 6:20 am
Year and Model: 1996 850 Turbo
Location: Minnesota
Has thanked: 2 times
Been thanked: 11 times
United States of America
DeadEric

No heat, quick question.

Post by DeadEric » Sat Oct 12, 2019 7:16 pm

I've watched Robert videos, done searches on the forums and looked at service data and wiring diagrams but still have a couple of questions. I planned on working on this before winter but it snowed today and I need to get it figured out this weekend.

96 850 platinum edition with ECC. Blows warm (almost hot) from the vent on the drivers side. Cold on the vent from the passengers side. The only control that works is fan speed.

Scoped and power probed the motors and only one moves but not full range of motion. I thought "cool, some motors and I'm good." Wrong... mode door motor on the right is missing and the cog is nothing but a mess of plastic. Blend door on the right is not attached but the cog is intact.

To the questions...

Wiring diagram says mode door on the right is defrost and floor door. Mode door on the left is vent or no vent. Robert says he thinks the left is vent and defrost and the right is floor no floor. Who is right? Do the turn clockwise or anti clockwise into what position?

My goal isn't a fix everything, it's get defrost working so I can see thru the winter. I don't mind being cold for the 10-15 minutes to work but I need to see. Thanks in advance.



User avatar
RickHaleParker
Posts: 2954
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 328 times
United States of America
RickHaleParker

Re: No heat, quick question.

Post by RickHaleParker » Sat Oct 12, 2019 8:43 pm

Click picture to zoom in.
2019-10-12.png
You do not have the required permissions to view the files attached to this post.
These users thanked the author RickHaleParker for the post:
jreed


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

User avatar
DeadEric
Posts: 78
Joined: Wed Apr 17, 2019 6:20 am
Year and Model: 1996 850 Turbo
Location: Minnesota
Has thanked: 2 times
Been thanked: 11 times
United States of America
DeadEric

Re: No heat, quick question.

Post by DeadEric » Sun Oct 13, 2019 6:16 am

Most helpful.

Thank you.



Post Reply