IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Fuel Pump Not Running Topic is solved

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
erikv11
Posts: 9829
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 103 times
Been thanked: 308 times
United States of America
erikv11

Re: Fuel Pump Not Running

Post by erikv11 » Sun Dec 01, 2019 9:55 pm

turboman850 wrote:
Sun Dec 01, 2019 6:14 pm
Quick question for any DIY folks... Is there a way to short across the analyzer port station on center console to make the "engine light" blink the code number of what is wrong? Did this on '86 S10 I owned...paper clip from Pin A to Pin Z and then turn to Acc give two blinks then start counting. Worked Great!!
Yes, there are several links for this but here is a pretty good one: viewtopic.php?f=37&t=60660
These users thanked the author erikv11 for the post:
scot850
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

turboman850
Posts: 34
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Thu Dec 12, 2019 6:51 pm

I sent a personal to you. Still at it.

turboman850
Posts: 34
Joined: Sun Oct 13, 2019 5:36 pm
Year and Model: 1995 Volvo 850 Turbo
Location: Russelville, AR
Has thanked: 0
Been thanked: 0
United States of America
turboman850

Re: Fuel Pump Not Running

Post by turboman850 » Thu Dec 12, 2019 6:54 pm

Erikv11,
Loved the thread man!!! Probably build one of those myself!! Hope I found solution with the analizer.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post