IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

V70 2.4 D5 car vibrates with new engine mounts

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

Mytuss
Posts: 2
Joined: Thu Oct 17, 2019 4:40 pm
Year and Model: V70 2002
Location: Mlada Boleslav
Has thanked: 0
Been thanked: 0
Czech Republic
Mytuss

V70 2.4 D5 car vibrates with new engine mounts

Post by Mytuss » Thu Oct 17, 2019 4:46 pm

Hi, i have 2002 Volvo V70 2.4 D5 with 225.000km on it.
I buy a Corteco engine mounts and change it. Before the vibrations are not big as now with new one. We change lower engine mount, mount near crank shaft and front engine mount. Car is not smooth as before. Engine runs harder and vibrates as hell. What can it cause it? Now im waiting for rear engine mount and engine mount on top on the engine. Can it cause these unchanged engine mounts or can it be bushing on subframe? Or some problem with injection?

Sorry for my english. Im from Czech republic
Thanks



User avatar
kallekula
Posts: 408
Joined: Sun Mar 02, 2014 12:34 pm
Year and Model: S70 2000
Location: Orange County, CA
Has thanked: 10 times
Been thanked: 7 times
United States of America
kallekula

Re: V70 2.4 D5 car vibrates with new engine mounts

Post by kallekula » Thu Oct 17, 2019 9:28 pm

Rubber too hard?



BMW 540i 2002
S70 Base 2000
S40 T5 2004.5

User avatar
SuperHerman
Posts: 1229
Joined: Mon Dec 01, 2014 1:28 pm
Year and Model: 2004 & 2016 XC90
Location: Minnesota
Has thanked: 0
Been thanked: 114 times
United States of America
SuperHerman

Re: V70 2.4 D5 car vibrates with new engine mounts

Post by SuperHerman » Thu Oct 17, 2019 11:16 pm

Couple of possible causes, but first how did you go about installing the mounts? Did you lift the engine and lower the subframe?

I have installed Corteco engine mounts and related on a number of cars and never had an issue.

I have two guesses, not knowing how you installed the parts. 1) The engine mount on certain years has an ear (triangle portion) that has to align with the subframe - if you did not do this this could be your problem. (Now if I recall correctly either some years did not have this ear, or some mounts don't take it. (So you may have installed it when it was not needed or the part you received did not have it and the part you installed needed it - so you have to move the metal "cup" from the original)). Again, without being there and seeing what and how you worked I can only speculate. 2) You did everything correctly and the remaining original mounts are unable to handle the situation.

If you are going to leave the car until the new parts come no need to do anything until then. You need to look at everything you removed and installed and make sure you have the correct parts. Then you need to go over all your work and look for errors. I know getting new motor mounts in, especially the rear, is tough as the originals collapse with age so you really need to lift the engine. On this note, you need to remove all bolts on the installed mounts so that you can lift the engine without damaging the mounts when you install the rear motor mount - and the front motor mount.



Mytuss
Posts: 2
Joined: Thu Oct 17, 2019 4:40 pm
Year and Model: V70 2002
Location: Mlada Boleslav
Has thanked: 0
Been thanked: 0
Czech Republic
Mytuss

Re: V70 2.4 D5 car vibrates with new engine mounts

Post by Mytuss » Tue Oct 22, 2019 11:54 am

So, i change the rear engine mount and upper mount. Engine runs a lot smoother and nearly no vibrations. Now is problem noise. Inside you can hear on idle a really deep noise. Can it be low idle rpm? I have around 700-750 rpm. When i start a cold engine, noise disapear but engine runs at 800-850 rpm



Post Reply