IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump? Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo XC90s. The XC90 proved to be very popular, and very good for Volvo's sales numbers, since its introduction in model year 2003 (North America).
nelaco
Posts: 10
Joined: Sat Oct 09, 2010 7:01 am
Year and Model: 2005
Location: US
Has thanked: 0
Been thanked: 3 times
United States of America
nelaco

Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?

Post by nelaco » Thu Oct 24, 2019 3:34 am

Hi everyone, I am trying to figure out this noise. I removed the serpentine belt and it didn't change. The water pump is a Gates I installed 40k miles ago when I replaced the timing belt, etc.
I first thought it was the CVVT hub but once I removed the timing covers I noticed the pump is leaking coolant. Also, I had replaced the seals on both hubs and cams since I had an oil leak 7 months/5k miles ago. The hubs had about 2mm play...not ideal but I left them alone.
Could you please watch this video and let me know what you think?

https://www.youtube.com/watch?v=O96LV1nE2V4

Thank you in advance!


2005 XC90 2.5T AWD - 160k miles
Last edited by nelaco on Sat Oct 26, 2019 12:21 pm, edited 3 times in total.



User avatar
oragex
Posts: 4393
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 89 times
Been thanked: 206 times
Contact:
Canada
oragex

Re: Noise - CVVT hub or water pump?

Post by oragex » Thu Oct 24, 2019 7:50 am

Well, that tells us indeed about the Gates quality. They may have good belts, but that doesn't mean the rest of the kit is of good brands. I would also think about having replacement tensioner and roller at hand. Go with Continental this time, and with an Aisin water pump - Fcpeuro has decent prices. By the noise it makes, I would not delay it. May be worth changing the video title to mention how long the pump in the Gates kit lasted.

https://www.fcpeuro.com/products/volvo- ... -1#fitment



nelaco
Posts: 10
Joined: Sat Oct 09, 2010 7:01 am
Year and Model: 2005
Location: US
Has thanked: 0
Been thanked: 3 times
United States of America
nelaco

Re: Noise - CVVT hub or water pump?

Post by nelaco » Thu Oct 24, 2019 8:11 am

Thank you for the quick reply.
Agreed, the Gates belts are great but the water pump is terrible. I got lucky it was making the noise and found the small leak. Since it only had 40k miles I didn't think that was the issue. I already purchased a new Aisin and I'll go with Continental for the rest as you suggested. Planning to do it over the weekend and I am NOT using the car until it is repaired. The risk is too high.
I went ahead and change the title of the video...good idea.
Appreciate the help!
These users thanked the author nelaco for the post (total 2):
oragexdj_v70



nelaco
Posts: 10
Joined: Sat Oct 09, 2010 7:01 am
Year and Model: 2005
Location: US
Has thanked: 0
Been thanked: 3 times
United States of America
nelaco

Re: Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?  Topic is solved

Post by nelaco » Sat Oct 26, 2019 12:26 pm

I just replaced the water pump (and a few other things since I was already there). Sounds great again. The bearings on the GATES WP were in terrible shape. Thankfully I didn't let it run like that for long...It had only been a week since I heard the noise.
Those of you with GATES water pumps keep a close eye on it. Looks like a lot of people had issues with them.
Thank you again everyone!



User avatar
SuperHerman
Posts: 1229
Joined: Mon Dec 01, 2014 1:28 pm
Year and Model: 2004 & 2016 XC90
Location: Minnesota
Has thanked: 0
Been thanked: 115 times
United States of America
SuperHerman

Re: Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?

Post by SuperHerman » Sat Oct 26, 2019 1:55 pm

I would say keep a close EAR on them. Actually listening for bearing noise is super important on all cars. Your attention saved your attention.

My daughters laugh at me when we go to the grocery store. I hear noises and tell them, failing power steering, failing pulley ... Most cars scream I am failing and people just keep going until the car gives up.



cn90
Posts: 6539
Joined: Wed Mar 31, 2010 9:54 am
Year and Model: 2004 V70 2.5T
Location: Omaha NE
Has thanked: 0
Been thanked: 100 times
United States of America
cn90

Re: Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?

Post by cn90 » Sat Oct 26, 2019 2:27 pm

This issue has been discussed many times in forum:
- TB kit from Volvo or INA
- Belts: Conti if possible.
- WP: Aisin > Hepu. Both are good at $55 or so.

The problem with local parts stores in the US: they carry what brings them the MOST profit.
So if a WP was made let's say in China for about $20, and if they can sell it to us for $60 because
we need it on an urgent basis on the weekend, then they already made a big profit simply b/c we
need it ASAP.

The key thing with import cars is: if you can plan ahead, then get parts from Conti, INA etc.
(FCPEuro has these parts) ahead of time. Not only they fit perfectly, they save you money/headache
on the long run...
Last edited by cn90 on Sun Oct 27, 2019 12:19 pm, edited 1 time in total.


2004 V70 2.5T 100K+
2005 XC90 2.5T 110K+

User avatar
oragex
Posts: 4393
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 89 times
Been thanked: 206 times
Contact:
Canada
oragex

Re: Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?

Post by oragex » Sun Oct 27, 2019 11:24 am

We should share this on the S60/V70 forum as well, same 2.5T engine. What was the brand - if any - marked on the pump ? Any pics ?



nelaco
Posts: 10
Joined: Sat Oct 09, 2010 7:01 am
Year and Model: 2005
Location: US
Has thanked: 0
Been thanked: 3 times
United States of America
nelaco

Re: Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?

Post by nelaco » Sun Oct 27, 2019 11:34 am

No brand on it...here are the pictures
You do not have the required permissions to view the files attached to this post.
These users thanked the author nelaco for the post:
oragex



User avatar
abscate
MVS Moderator
Posts: 18929
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 222 times
Been thanked: 738 times
Trinidad & Tobago
abscate

Re: Solved! GATES WP went bad in 40k miles - Noise - CVVT hub or water pump?

Post by abscate » Sun Oct 27, 2019 11:34 pm

Bumped for a session of ring around the Fora!

All that work to save $20 on apart that can ruin your engine.


Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread

Post Reply