IPD sale XeMODeX - Experts in Volvo Electronics

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo XC90s. The XC90 proved to be very popular, and very good for Volvo's sales numbers, since its introduction in model year 2003 (North America).
31years
Posts: 10
Joined: Wed Oct 23, 2019 12:44 pm
Year and Model: 2009 XC90
Location: OR
Has thanked: 1 time

Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by 31years »

Hi, Folks,

Pretty new to the forum, but have owned / wrenched Volvos for 31 years and could use a hand.
IMG_20191122_160343.jpg
As you can see from the pic, the top end of a coolant hose blew off the thermostat tonight. Thankfully, this happened just as I pulled into my driveway. Yes, I am a lucky guy today. :D

After reading everything I can find on this forum, I'm apt to replace both the hose and the T-stat.

I have the following questions for you all:

- Does anyone have an idea of what's happened here? Is it simply the dreaded T-stat failure that has been written up plenty of times as a common issue?

- Should I replace anything else (it has a new Serpentine Belt, Alternator, Alternator Pulley and tensioner in the last 3k miles)

- Am I totally off and should be worried about something else?

Thanks so much for any help!

Brian
User avatar
oragex
Posts: 5025
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 99 times
Been thanked: 297 times
Contact:

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by oragex »

.
I will assume it's not a problem with the head gasket (but worth looking at the remaining coolant for any oil contamination)

Can you see on the hose if it's a genuine Volvo ? Aftermarket ones are known to be low quality. I see it has the genuine Volvo clamp which is good to prevent self-loosening. A little surprised you didn't notice leaks at the junction the days before. Makes me think there was a lot of pressure inside the cooling system. A certain amount of pressure is necessary, but it looks like it went way past that. Have a look or replace the coolant reservoir cap (the green thing). These must have an 'oeverpressure' release valve, which may be faulty. You can also 'feel' in a way the pressure by trying to squeeze the upper hose with the engine fully warmed (with some thick gloves or a rug). You should be able to squeeze the hose without too much force - if however it feels like rock stiff, then perhaps there is too much pressure inside the system - either the cap has a problem, or, I'm thinking the system was 'burped' too much to the point there were no pockets of air remaining for expansion - and perhaps the coolant tank was also overfilled

Your 3.2 has also a funky thermostat unit. These have some small plastic 'legs' inside that like to break all of a sudden, causing sudden engine overheating this may be another explanation. At 99k miles is the best moment to replace it - not cheap, but at 10 years it's about the time for it. Recommend buying genuine one. For the coolant, I suggest using distilled water mixed 50/50 with concentrate from Volvo - it is very well priced (for once) https://www.fcpeuro.com/products/volvo- ... 89#fitment

The water pump on these engines also seems to be a problem https://volvoforums.com/forum/volvo-xc9 ... ses-79115/

.
31years
Posts: 10
Joined: Wed Oct 23, 2019 12:44 pm
Year and Model: 2009 XC90
Location: OR
Has thanked: 1 time

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by 31years »

Thanks, Oragex. I've added a new cap to my shopping list.

I agree that the pressure must have been very high in order to blow the (OEM) hose off the Thermostat. Could a failing T-stat caused that?

The coolant looks fine - not oily at all. And the car was driving fine right up until I parked.

Finally, do you mind explaining your thinking on the water pump and how that could factor into this situation?

Brian
KurtL
Posts: 33
Joined: Mon Dec 26, 2011 12:02 pm
Year and Model: V70 2001
Location: Laguna Niguel

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by KurtL »

My daughter’s 2001 V70 kept blowing off the top radiator hose. The dealer did a pressure test on the cylinders and it turns out the cylinder was leaking through the head gasket into the coolant building up pressure and blowing the hose off.
User avatar
oragex
Posts: 5025
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 99 times
Been thanked: 297 times
Contact:

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by oragex »

Not directly relating the pump, linked because it seems a common fault occurring relatively early, worth checking while there
31years
Posts: 10
Joined: Wed Oct 23, 2019 12:44 pm
Year and Model: 2009 XC90
Location: OR
Has thanked: 1 time

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by 31years »

KurtL wrote: Sat Nov 23, 2019 12:42 pm My daughter’s 2001 V70 kept blowing off the top radiator hose. The dealer did a pressure test on the cylinders and it turns out the cylinder was leaking through the head gasket into the coolant building up pressure and blowing the hose off.
Kurt, was that engine a 2.5 or a 3.2?
xHeart
Posts: 2758
Joined: Sat Dec 03, 2011 8:05 am
Year and Model: 13XC90/01V70X/97N854
Location: Great Lakes - USA
Has thanked: 22 times
Been thanked: 45 times

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by xHeart »

It looks the hose was never fastened properly OR the clamp has malfunction. Oragex's suggestions for maintenance is spot on.

This discussion may help viewtopic.php?f=10&t=87254

It is hose #38 in this diagram:
Image
--
Golden Retriever | 2014D VIDA DiCE | 2013A XC90 +144mi/231km | 2001 V70XC 1st Owner +200mi/ +322km | 1997 Volvo 850 NA 1st Owner +180mi/ +289km
Past: German Shepherd | 1989 Volvo 740 GL | 1979 Volvo 240
31years
Posts: 10
Joined: Wed Oct 23, 2019 12:44 pm
Year and Model: 2009 XC90
Location: OR
Has thanked: 1 time

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by 31years »

Thanks to you all for the great tips / direction. I have the following coming to me on Wednesday (should be a nice Thanksgiving in my garage):

- Thermostat Unit
- Coolant Hose
- Water Manifold O-Ring
- Hose Clamp
- Cap
- Genuine Coolant

My hope is that simply re-clamping the hose would do the job, but it looks like I might as well replace the T-stat unit while I'm there.

I'll let you know what happens.

Brian
gstallons
Posts: 62
Joined: Mon Dec 22, 2014 7:35 pm
Year and Model: 2004 XC90
Location: ky
Been thanked: 1 time

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by gstallons »

# 1 the outlet the coolant hose attaches to looks to be ribbed . Are these ribs in good condition ? If not replace it . Now I keep spring type hose clamps in stock for most all size heater , radiator hoses . I prefer them over anything else . These maintain CONSTANT tension . I've seen water outlet , t-stat housings and just about anything plastic carrying hot coolant fail over time . Do not be afraid to be liberal and replace anything you think is necessary .
Good luck !
User avatar
pgill
Posts: 362
Joined: Mon Aug 27, 2018 5:42 pm
Year and Model: 2010 S80, 2008 LR2
Location: California
Has thanked: 25 times
Been thanked: 45 times

Re: Coolant Hose Blew off Thermostat? 2009 XC90 3.2 AWD, 99k miles

Post by pgill »

A link with some pictures

https://www.freel2.com/forum/topic32245.html

Let us know how it goes

Thanks

Paul
Post Reply
  • Similar Topics
    Replies
    Views
    Last post