IPD sale XeMODeX - Experts in Volvo Electronics

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

2009 S40 Replaced engine, broke transmission :(

Help, Advice, Owners' Discussion and DIY Tutorials devoted to the second generation C70, S40 and V50 Volvos -- awkwardly model year 2004 ½ onwards -- plus where to go for advice and discussion on Volvo's sporty C30 Coupe powered by Volvo's ubiquitous inline 5-cylinder power plant.
Post Reply
Brucebo
Posts: 237
Joined: Wed May 14, 2008 10:06 pm
Year and Model: 850 '96, S70 '99
Location: SF Bay Area
Been thanked: 1 time

2009 S40 Replaced engine, broke transmission :(

Post by Brucebo »

Hi all,

My daughter's 2009 S40 suffered a coolant breach and all the coolant ended up in the crankcase. I ordered a used engine online and finished "successfully" installing it today. The replacement engine is working fine. Unfortunately, the wheels don't turn. :( That's why successfully is in quotes.

Last Sunday, when I was re-attaching the transmission, I guess I didn't have the torque converter fully seated in properly. It was recessed below the lip of the bell housing so I thought it was. When I seated the transmission to the engine there was maybe a 3/16" gap. I thought it was just friction. When I cinched down on the bell housing bolts I heard something pop, snap or break.

I finished installing the assembly today and started her up. Engine runs fine. But when I put it in gear the "wheels" don't turn. Actually I don't have the wheels or CV axles installed yet. I just stuck a flashlight into the differential CV sockets and I don't see the splines turning (checked both sides).

Question. What did I most likely break? The transmission itself or the torque converter? Used transmissions online are in the $500 range, but a torque converter is still cheaper.

-Bruce
User avatar
RickHaleParker
Posts: 4727
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 608 times

Re: 2009 S40 Replaced engine, broke transmission :(

Post by RickHaleParker »

Is there fluid in the converter and the transmission?
1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
2004 S60R, B8444S TF80 AWD.
2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Brucebo
Posts: 237
Joined: Wed May 14, 2008 10:06 pm
Year and Model: 850 '96, S70 '99
Location: SF Bay Area
Been thanked: 1 time

Re: 2009 S40 Replaced engine, broke transmission :(

Post by Brucebo »

Yes, of course.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post