IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2010 XC70 low beam headlight - In need of help

Help, Advice, Owners' Discussion and DIY Tutorials on the third generation Volvo V70 wagon and XC70 crossover, and second generation S80. Are you an owner? Prospective owner? Get in here and join us! Start a new topic or comment on an existing thread.

2008-2016 V70
2008-2016 XC70
2007-2016 S80

niceskier
Posts: 4
Joined: Tue Dec 31, 2019 10:10 am
Year and Model: 2010 xc70
Location: AB
Has thanked: 0
Been thanked: 0
Canada
niceskier

2010 XC70 low beam headlight - In need of help

Post by niceskier » Tue Dec 31, 2019 10:12 am

Hi folks, quick question that I am hoping you can help with.

We lost both low beam lights on our XC70; replaced with new bulbs, didnt resolve... as such I went looking for fuse. Manual shows location for high beam, fog lights etc. but nothing on fuse's for the low beams.... Any help you can provide?

User avatar
RickHaleParker
Posts: 3448
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 414 times
United States of America
RickHaleParker

Re: 2010 XC70 low beam headlight - In need of help

Post by RickHaleParker » Tue Dec 31, 2019 11:30 am

There are no fuses for the Low beams. Low beams get their power directly from the CEM.
Are all the other lights working, marker, tail, turn .. ect?
Which headlights do you have, Halogen or Xenon?
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0,
Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

niceskier
Posts: 4
Joined: Tue Dec 31, 2019 10:10 am
Year and Model: 2010 xc70
Location: AB
Has thanked: 0
Been thanked: 0
Canada
niceskier

Re: 2010 XC70 low beam headlight - In need of help

Post by niceskier » Wed Jan 01, 2020 10:54 am

Thanks... high beams are working, fogs are working, tails are working.... from what I can tell only the Lowbeams went out. Local volvo indy shop suggested disconnecting battery, and then clamping positive and negative cables together for a few min and then reconnecting. Im assuming it forces the computers, CEMs etc to reboot maybe?

niceskier
Posts: 4
Joined: Tue Dec 31, 2019 10:10 am
Year and Model: 2010 xc70
Location: AB
Has thanked: 0
Been thanked: 0
Canada
niceskier

Re: 2010 XC70 low beam headlight - In need of help

Post by niceskier » Wed Jan 01, 2020 10:55 am

Halogen's, replacement bulbs recommended at local Autoparts store are LEDs; my plan tomorrow when stores reopen is to return those and buy halogens and try again, followed by steps mentioned above.

User avatar
RickHaleParker
Posts: 3448
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 414 times
United States of America
RickHaleParker

Re: 2010 XC70 low beam headlight - In need of help

Post by RickHaleParker » Wed Jan 01, 2020 2:45 pm

niceskier wrote:
Wed Jan 01, 2020 10:54 am
Local volvo indy shop suggested disconnecting battery, and then clamping positive and negative cables together for a few min and then reconnecting.
The above worked when Control modules used volatile memory, which loses it's data when power is lost, that was a long time ago.
Today's control modules use non-volatile memory, which retain their data when power is lost, like flash memory does.

Your best chance without Vida-DiCE is:
  • 1. Turn the key off for 15 minutes.
    2. Disconnect negative battery cable.
    3. Turn key to POS II.
    4. Reconnect negative battery cable.
This will force the control modules to reinitialize. Reinitialization might clear a software problem.


I suspect you have a problem in your Light Switch Module (LSM) or the programed parameters got changed, which could be corrected with Vida-DiCE.

Have you cycled the Light switch the positions to see if the low beam will come on?
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0,
Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

niceskier
Posts: 4
Joined: Tue Dec 31, 2019 10:10 am
Year and Model: 2010 xc70
Location: AB
Has thanked: 0
Been thanked: 0
Canada
niceskier

Re: 2010 XC70 low beam headlight - In need of help

Post by niceskier » Wed Jan 01, 2020 4:02 pm

yes tried many times to cycle light switch to no avail... No key, has FOB that goes into slot... how would this process work without a key

User avatar
RickHaleParker
Posts: 3448
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 414 times
United States of America
RickHaleParker

Re: 2010 XC70 low beam headlight - In need of help

Post by RickHaleParker » Wed Jan 01, 2020 4:18 pm

niceskier wrote:
Wed Jan 01, 2020 4:02 pm
yes tried many times to cycle light switch to no avail... No key, has FOB that goes into slot... how would this process work without a key
FOB removed = OFF.
FOB inserted but engine not started = POS II.
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0,
Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

User avatar
RickHaleParker
Posts: 3448
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 414 times
United States of America
RickHaleParker

Re: 2010 XC70 low beam headlight - In need of help

Post by RickHaleParker » Wed Jan 01, 2020 4:29 pm

High&LowBeam.png
You do not have the required permissions to view the files attached to this post.
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0,
Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Post Reply
  • Similar Topics
    Replies
    Views
    Last post