IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

2007 XC70 does not start in cold temperature (battery is good)

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

GabrieS
Posts: 17
Joined: Fri Jan 10, 2020 2:02 am
Year and Model: 2007 XC70
Location: Greater Toronto area
Has thanked: 2 times
Been thanked: 0
Canada
GabrieS

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by GabrieS » Fri Feb 07, 2020 9:09 am

-5 degrees outside today but the car would not start at all.
I thought about warming up some of the parts that are potential offenders.
I have taken the hair dryer and placed it for about 10 minutes on the parts listed below with no results. I made sure they felt nice and warm to touch and would then crank the engine...but no success.
- PEM (Pump Electronic Module)
- ECM/PCM (the two modules under the hood inside a plastic box with a plastic lid on the passenger side)
- Starter
I googled "Volvo XC70 starter issues" and I found one user (WyoXC - post#17) on another forum say this:
Untitled-1.jpg
However it is not something that people say consistently in that thread and at the same time my starter cranks just fine...so it still feels like a shot in the dark.
Dwwalker...Please post if your issues have resolved after more time has elapsed with the replaced starter.
Thanks
You do not have the required permissions to view the files attached to this post.

User avatar
abscate
MVS Moderator
Posts: 20026
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 273 times
Been thanked: 851 times
Trinidad & Tobago
abscate

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by abscate » Fri Feb 07, 2020 12:01 pm

GabrieS wrote:
Fri Feb 07, 2020 9:09 am
-5 degrees outside today but the car would not start at all.
I thought about warming up some of the parts that are potential offenders.
I have taken the hair dryer and placed it for about 10 minutes on the parts listed below with no results. I made sure they felt nice and warm to touch and would then crank the engine...but no success.
- PEM (Pump Electronic Module)
- ECM/PCM (the two modules under the hood inside a plastic box with a plastic lid on the passenger side)
- Starter
I googled "Volvo XC70 starter issues" and I found one user (WyoXC - post#17) on another forum say this:
Untitled-1.jpg
However it is not something that people say consistently in that thread and at the same time my starter cranks just fine...so it still feels like a shot in the dark.
Dwwalker...Please post if your issues have resolved after more time has elapsed with the replaced starter.
Thanks
Its the perfect time for this test
Here is the cheap diagnostic next time the no-start occurs

A three second blast of starting fluid (ether, or di-ethyl ether, same thing) into the snorkel, followed by cranking, will tell you if you have a cold induced fuel delivery problem.

If it suddenly breathes fire on ether, then your fuel is not getting delivered properly.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

GabrieS
Posts: 17
Joined: Fri Jan 10, 2020 2:02 am
Year and Model: 2007 XC70
Location: Greater Toronto area
Has thanked: 2 times
Been thanked: 0
Canada
GabrieS

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by GabrieS » Fri Feb 07, 2020 10:19 pm

I had the starter fluid ready but when I went to do it...I realized there is nowhere for me to access the air intake. I lifted up the air box from the air filter but it has a long pipe running down and behind the engine under the firewall.
I was unable to disconnect anything to get close to the air intake.
I know this is very easy to do on lots of cars because the air intake usually sits on top of the engine...but not on this car.
Unless you have a better spot for me to spray the starter fluid in...I cannot access the air intake.
Sorry...I was going to do this test and had everything ready...and then this happened.

User avatar
- Pete -
Posts: 381
Joined: Fri Dec 06, 2013 10:13 pm
Year and Model: 01, 04, 04, 04 V70's
Location: Minnesota/Wisconsin
Has thanked: 37 times
Been thanked: 57 times
United States of America
- Pete -

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by - Pete - » Fri Feb 07, 2020 10:58 pm

At the top of the airbox lid there is a “honey comb”. Just behind that sits your MAF. Use the red pipe on the side of the ether can & with someone in the drivers seat hitting the key, shoot the ether past the MAF, down the intake runner (tube). I try to avoid getting ether near the MAF, they aren’t free to replace & can be damaged easily.
2001 V70XC 146k
2004 V70 AWD 139k
2004 V70R M66 143k
2004 XC70 283k
2006 XC70 155k Sold

User avatar
abscate
MVS Moderator
Posts: 20026
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 273 times
Been thanked: 851 times
Trinidad & Tobago
abscate

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by abscate » Sat Feb 08, 2020 3:35 am

You ca also pull any vacuum line on the intake tree and use the red stinger to shoot three seconds into the manifold.

Abscate has a paychecking riding on the outcome that it will breathe no fire.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

ADent
Posts: 16
Joined: Wed Jul 08, 2009 8:33 pm
Year and Model: v70 T5M 2001
Location: Denver, CO
Has thanked: 0
Been thanked: 2 times
United States of America
ADent

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by ADent » Thu Feb 13, 2020 2:01 am

How about heating the CEM? Under the dash. I think mine is flaking out in the cold.

dwwalker
Posts: 6
Joined: Tue Apr 16, 2013 11:15 am
Year and Model: S40 2001
Location: Hamilton
Has thanked: 0
Been thanked: 0
Canada
dwwalker

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by dwwalker » Fri Feb 14, 2020 8:15 am

Per mrbrian, it's the starter. The car thermometer said -23C this morning but the house one said -18C. Either way my car wouldn't start at that temperature before. With the new starter it started right up like it did yesterday. No pulsing of the tach etc. Without that background of the EM field I might never have figured it out. The starter still turned. Thanks.

User avatar
mrbrian200
Posts: 1547
Joined: Wed Jan 20, 2016 8:47 am
Year and Model: 2006 S60 2.5T FWD
Location: Northern Indiana/Chicago
Has thanked: 7 times
Been thanked: 80 times
United States of America
mrbrian200

Re: 2007 XC70 does not start in cold temperature (battery is good)

Post by mrbrian200 » Mon Feb 17, 2020 8:33 am

dwwalker wrote:
Fri Feb 14, 2020 8:15 am
Per mrbrian, it's the starter. The car thermometer said -23C this morning but the house one said -18C. Either way my car wouldn't start at that temperature before. With the new starter it started right up like it did yesterday. No pulsing of the tach etc. Without that background of the EM field I might never have figured it out. The starter still turned. Thanks.
Please report back after a few more nights at that temperature or lower. I like to see consistent behavior over time. Once in awhile something appears to be fixed but is a one-off/ issue remains. Sounds promising though!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post