IPD sale XeMODeX - Experts in Volvo Electronics
We need 1 FR strut assembly for a 2001 S60 FWD for a Volvo owner in need. New or working/used condition. He drives his wife 60 miles 3x/week for cancer treatment. I'll pay your shipping costs.
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Start/Stop - Low voltage or Battery temp

Help, Advice, Owners' Discussion and DIY Tutorials for the groundbreaking new Volvo S60 2011+, V60 2015+ XC60 2010-2018.
carlosabh71
Posts: 4
Joined: Tue Dec 24, 2019 4:33 pm
Year and Model: 2017 S60 CC
Location: El Paso
Has thanked: 0
Been thanked: 0
United States of America
carlosabh71

Re: Start/Stop - Low voltage or Battery temp

Post by carlosabh71 » Wed Jan 22, 2020 12:31 pm

Just replace starter battery, same problem on my 2017 S60 Cross Country, solves replacing battery with. 1000amp H7 champion battery bought at Pepboys for $120 with a
Coupon , Start stop instantly become available .

XC60aches
Posts: 36
Joined: Mon Jan 13, 2020 4:59 pm
Year and Model: 2015.5 XC60
Location: Texas
Has thanked: 0
Been thanked: 1 time
United States of America
XC60aches

Re: Start/Stop - Low voltage or Battery temp

Post by XC60aches » Wed Jan 22, 2020 3:56 pm

Thanks temp... I’m under your same assumption of the starter battery.. but I’m trying to prove it’s the battery. It’s under warranty. It is a 3 year platinum battery that is 15 months old. It seems to check good at the store (on and removed). But I think I am going to try a different store.

XC60aches
Posts: 36
Joined: Mon Jan 13, 2020 4:59 pm
Year and Model: 2015.5 XC60
Location: Texas
Has thanked: 0
Been thanked: 1 time
United States of America
XC60aches

Re: Start/Stop - Low voltage or Battery temp

Post by XC60aches » Fri Jan 31, 2020 7:45 pm

Update:

Unconfirmed but looks like this may be a product of Technical Journal ref# TJ30268.5.0 thermostat. I put OBD2 on it, had a pending P0579 thermostat heater open or short. Cleared it, it returned after few starts but has never been a confirmed error to pop the check engine light. I have most of the symptoms recognized in the TSB. However, runs great..

Post Reply
  • Similar Topics
    Replies
    Views
    Last post