IPD sale XeMODeX - Experts in Volvo Electronics Free shipping all USA - Experts in Brakes
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

'99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

User avatar
E Showell
Posts: 2967
Joined: Thu Oct 16, 2008 4:00 pm
Year and Model: V70R '06 AWD Auto
Location: Long Valley, N.J.
Has thanked: 9 times
Been thanked: 55 times
United States of America
E Showell

'99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by E Showell » Mon Jan 20, 2020 11:44 am

So the shag wag is giving a periodic cold weather no start condition. Son describes as key turn, all dash warning lights illuminate very briefly, then go black. No turnover from starter motor. Generally occurs below 35 deg. F.

Otherwise, fairly leaps to life, since it has an oversized battery and I upgraded the POS battery cable a few years back. Once the weather warms up it starts fine. Battery is relatively new.

Ignition switch issue?

Starter was replaced years ago with rebuilt unit.

VIDA shows no DTCs. Check Engine Light not lit.

Update. Turn key and I get a tick tock sound like a directional and and a low periodic grrrr, grrr sound.
'98 V70 NA FWD 5 spd, silver sand metallic (sold)
'99 V70 NA FWD Auto, dark blue (actively for sale)
'99 S70 NA FWD Auto, black (sold and resurrected -- Don't cry for me Argentina . . . )
'07 S80 3.2 FWD Auto, Barents Blue Metallic
'06 V70 R AWD Auto, Sonic Blue Metallic
'04 XC70 Ruby Red Metallic

850 LPT
Posts: 1239
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 61 times
Been thanked: 42 times
United States of America
850 LPT

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by 850 LPT » Mon Jan 20, 2020 1:15 pm

Hi Evan, it sounds like the starter solenoid has just enough juice to make some noise. It really sounds like a battery issue to me. Any chance you can jump it and then check alternator output?
96' 850 sedan, base, auto, pewter/charcoal, 115k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 213k miles
04' V70, auto, ash gold/ tan, 229k miles, daughters car
05' V70, 5-speed manual, loaded, mistral green/ tan, 146k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

User avatar
abscate
MVS Moderator
Posts: 20051
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 274 times
Been thanked: 853 times
Trinidad & Tobago
abscate

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by abscate » Mon Jan 20, 2020 6:44 pm

You can diagnose the ignition switch by using the starter bypass connection to see if it springs to life.

Check battery voltage though, don’t assume new = good
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

scot850
Posts: 5684
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 9 times
Been thanked: 168 times
Canada
scot850

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by scot850 » Tue Jan 21, 2020 4:18 pm

Just replaced the 'R's' battery at about 6 years old. One cell was dying so would drain quickly and barely enough power to turn the engine over. Makes the warning lights go nuts and the car ran rough. New battery and all was good. Need to have the battery tested by cell if possible.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

User avatar
E Showell
Posts: 2967
Joined: Thu Oct 16, 2008 4:00 pm
Year and Model: V70R '06 AWD Auto
Location: Long Valley, N.J.
Has thanked: 9 times
Been thanked: 55 times
United States of America
E Showell

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by E Showell » Tue Jan 28, 2020 10:16 am

Here's my armchair, data-free diagnosis: Put it on VIDA to read the codes without plugging the laptop in to an independent power source (highly recommended). That causes the car battery to power the laptop and the drain is pretty significant. Threw it on an analog charger at 10 amps for about a dozen hours. Fired it up and drove it to work (40 plus miles) this morning. Car veritably leapt to life on start. I don't anticipate it will not start this evening for the return trip.

Here's what I'm thinking . . . the periodic ETS light with no symptoms is caused by lowish battery voltage because the car never gets run on the highway. If I run it once a week at 2500+ rpms I'm betting that sporadic ETS light is going to disappear.

Sound reasonable?
Last edited by E Showell on Tue Jan 28, 2020 10:31 am, edited 1 time in total.
'98 V70 NA FWD 5 spd, silver sand metallic (sold)
'99 V70 NA FWD Auto, dark blue (actively for sale)
'99 S70 NA FWD Auto, black (sold and resurrected -- Don't cry for me Argentina . . . )
'07 S80 3.2 FWD Auto, Barents Blue Metallic
'06 V70 R AWD Auto, Sonic Blue Metallic
'04 XC70 Ruby Red Metallic

scot850
Posts: 5684
Joined: Mon Apr 05, 2010 2:46 pm
Year and Model: 2000 V70 R
Location: Calgary, Alberta, Canada
Has thanked: 9 times
Been thanked: 168 times
Canada
scot850

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by scot850 » Tue Jan 28, 2020 10:29 am

While not having the issue other than as mentioned before with Volvo's, my wife had an Audi A4 that only got short runs in the winter to the station when the weather was cold or snowy. After about a week the car would not start until the battery was re-charged. As she ran lights, heater, heated seats, wipers and the rest on a short journey where the car barely warmed to operating temp, the drain on the battery was greater than that, that the alternator was able to re-charge the battery. Interestingly it was a 99 MY also!

I have a trickle charger which is worth considering maybe using once a week over-night. Be aware many trickle chargers will shut down at freezing or low temps.

Neil.
2000 V70 R - still being an endless PITA
2006 XC70
2003 Toyota 4Runner V8 Limited
2015 Kia Sportage EX-L
1993 850 GLT -Sold
1998 V70 XC - Sold
1997 Volvo 850 SE NA - Went to niece in California - Sold
2000 V70 SE NA - New project and test bed - Sold

User avatar
abscate
MVS Moderator
Posts: 20051
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 274 times
Been thanked: 853 times
Trinidad & Tobago
abscate

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by abscate » Tue Jan 28, 2020 10:49 am

I got a Christmas tree of dash lights on the 1999 even after a 3 hour run to Boston. If you run your batteries hard like we do in the Northeast, getting them on the charger once a month at a 10 amp pace is a good idea.

Im still running the 6 year old battery on the T5, but it will have to go by next winter, or else next owner.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
abscate
MVS Moderator
Posts: 20051
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 274 times
Been thanked: 853 times
Trinidad & Tobago
abscate

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by abscate » Tue Jan 28, 2020 10:58 am

Details of a decent cranking battery with weird symptoms from low voltage here

viewtopic.php?f=1&t=92161&p=529749&hili ... ge#p529749
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

850 LPT
Posts: 1239
Joined: Fri May 27, 2011 8:05 am
Year and Model: 96' 850
Location: CT
Has thanked: 61 times
Been thanked: 42 times
United States of America
850 LPT

Re: '99 V70 Base Auto FWD 230k mi -- Cold Weather No Starts

Post by 850 LPT » Tue Jan 28, 2020 11:11 am

This exact thing happened to me a while ago with my 05'V70. Too many short runs, breaks too long between starts and cold weather. The battery can only bear so much until it needs a decent re- charge, even a fairly new one.
Of course a P2 will really freak you out, the alarm went off upon pressing the unlock button :shock:
96' 850 sedan, base, auto, pewter/charcoal, 115k miles
99' S70, base, 5-speed manual, nautic blue/ tan, 213k miles
04' V70, auto, ash gold/ tan, 229k miles, daughters car
05' V70, 5-speed manual, loaded, mistral green/ tan, 146k miles
79' Ford Capri S, Euro Spec 2.8 V6, T9 5-speed manual
58' Porsche Diesel Junior
13' Honda Odyssey :oops:

Post Reply
  • Similar Topics
    Replies
    Views
    Last post