IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

2000 s40 misfire after changing spark plugs.

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

Jaerich76
Posts: 1
Joined: Sat May 09, 2020 11:11 pm
Year and Model: 2000 s40
Location: Oregon
Has thanked: 0
Been thanked: 0
United States of America
Jaerich76

2000 s40 misfire after changing spark plugs.

Post by Jaerich76 » Sat May 09, 2020 11:16 pm

Hello all, I own a 2000 s40 that ran fine before doing routine spark plug change, replaced them and car misfired bad. After double checking that I had cylinder 1 connected to 4 and 2 to 3, I replaced the plug wires and coils to no avail. Now the car wont even turn over. The fuel pump is working. I just don't know what to do next. Please help!

User avatar
alschnertz
Posts: 632
Joined: Fri Apr 29, 2011 9:25 am
Year and Model: 1995 854T
Location: Connecticut
Has thanked: 2 times
Been thanked: 9 times
United States of America
alschnertz

Re: 2000 s40 misfire after changing spark plugs.

Post by alschnertz » Tue May 12, 2020 1:46 pm

What kind of plugs did you use?
What did you gap them to?
If it ran before changing the plugs then it's likely something simple.

Check your coil connections - including the wires within the connectors.

"Now the car won't even turn over"
Does that mean no crank or no start?
'60 PV544, '68 220, '70 145S, '86 745T, '95 854T, '01 S40
'84 Prelude
'06 MPV
'13 Ford Focus SE

Bodhi5
Posts: 6
Joined: Mon Jun 15, 2020 1:31 am
Year and Model: 2001 s40
Location: Toronto
Has thanked: 0
Been thanked: 1 time
Canada
Bodhi5

Re: 2000 s40 misfire after changing spark plugs.

Post by Bodhi5 » Mon Jun 15, 2020 1:42 am

Hi, I just didn't NGK platinum plugs, got some rough firing. My right coil is connected to far left plug, n second coil on center right is connected to left middle plug.

I charged battery using new Canadian tire genius multi battery charger full, sanded both blue negative contact to engine, n frame under battery, n added a home 120 copper wire also from blue frame to any screw by the plugs for better grounding. Firing plugs. Now everything is smooth like new. Exhaust doesn't smell like gas.

Bodhi5
Posts: 6
Joined: Mon Jun 15, 2020 1:31 am
Year and Model: 2001 s40
Location: Toronto
Has thanked: 0
Been thanked: 1 time
Canada
Bodhi5

Re: 2000 s40 misfire after changing spark plugs.

Post by Bodhi5 » Mon Jun 15, 2020 1:44 am

Battery and/ or alternator dead!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post