IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

low battery after 6 month repair wait. Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

jonesg
Posts: 974
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 24 times
Wales
jonesg

low battery after 6 month repair wait.

Post by jonesg » Thu Jun 04, 2020 7:53 pm

Yeh, another battery/alternator puzzle, seems to be a rash.
2004 V70 225k miles. runs good otherwise.
Battery was $200 3 yrs ago.

I blew my radiator at xmas on a snowbank, had it towed to a garage and told them no hurry. Then covid screwed everything up and it sat...and sat.

Finally got it back yesterday after 6 months.
Drives great but today after a 20 minutes 60 mph hiway trip I got the low battery warning as I pulled into a store lot.

I drove home, battery reads 11.65v , under load I think.
but only 11.45v with engine idling.

It has no problem starting, fires almost instantly but after a minute idling the battery warning returns.

I'm curious if its possible the repair shop disturbed something around the alternator, its in that area with the hoses and all. Its also possible I knocked something loose when I hit the snowbank.

Lower voltage when idling suggests to me the alternator isn't putting anything out or is disconnected.

any ideas guys ?

User avatar
RickHaleParker
Posts: 4396
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 560 times
United States of America
RickHaleParker

Re: low battery after 6 month repair wait.

Post by RickHaleParker » Fri Jun 05, 2020 12:09 am

If it been sitting for 6 months. It may have severe plate sulfation. Put the battery on a charger for two days or longer. Preferably a battery charger with a pulsed desulfation mode. It would help if you had access to a clamp on amp meter. The Alternator might be dropping voltage because a defective battery is maxing out the current.
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, B8444S TF80 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger. V8 conversion in progress.

jonesg
Posts: 974
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 24 times
Wales
jonesg

Re: low battery after 6 month repair wait.

Post by jonesg » Fri Jun 05, 2020 3:57 am

Thanks, I'll give the charger a shot and see what happens.

User avatar
abscate
MVS Moderator
Posts: 21493
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 333 times
Been thanked: 1035 times
Trinidad & Tobago
abscate

Re: low battery after 6 month repair wait.

Post by abscate » Fri Jun 05, 2020 4:53 am

I’ve been charging my neighbors batteries during Covid lockdown as a public service.

$25 plus $25 shop supplies.
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

jonesg
Posts: 974
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 24 times
Wales
jonesg

Re: low battery after 6 month repair wait.

Post by jonesg » Fri Jun 05, 2020 2:42 pm

abscate wrote:
Fri Jun 05, 2020 4:53 am
I’ve been charging my neighbors batteries during Covid lockdown as a public service.

$25 plus $25 shop supplies.
I'll put a stamp on it and send you mine. !


Neighbor lent me a known good battery, same story as mine,

over 12.8v engine off.
11.8v with the engine running.
Increased rpm tp 2k+ , didn't seem to make much difference if any.

what does that tell me, voltage regulator?

User avatar
abscate
MVS Moderator
Posts: 21493
Joined: Sun Feb 17, 2013 5:54 pm
Year and Model: 99T5 ,99S70,2005V70
Location: NYC, ALBANY NY
Has thanked: 333 times
Been thanked: 1035 times
Trinidad & Tobago
abscate

Re: low battery after 6 month repair wait.

Post by abscate » Sat Jun 06, 2020 8:19 am

Something is pulling that voltage way down
Empty Nester
A Captain in a Sea of Estrogen
1999-V70-T5M56 2005-V70-M56 1999-S70 VW T4 BMW
Link to Maintenance record thread
Link To Volvo Glossary

User avatar
oragex
Posts: 4887
Joined: Fri May 24, 2013 6:20 am
Year and Model: S60 2003
Location: Canada
Has thanked: 97 times
Been thanked: 277 times
Contact:
Canada
oragex

Re: low battery after 6 month repair wait.

Post by oragex » Sat Jun 06, 2020 9:07 am

jonesg wrote:
Fri Jun 05, 2020 2:42 pm
Neighbor lent me a known good battery, same story as mine,
over 12.8v engine off.
11.8v with the engine running.
The alternator is not working at all. Check the red cable to the alternator, otherwise I'm thinking the regulator is bad (but check the pulley and bearings as well). Maybe also look closely at wires at the cooling fan connector. Don't discard your battery, it was simply discharged, so may work properly with a good alternator

jonesg
Posts: 974
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 24 times
Wales
jonesg

Re: low battery after 6 month repair wait.

Post by jonesg » Sat Jun 06, 2020 12:25 pm

oragex wrote:
Sat Jun 06, 2020 9:07 am
jonesg wrote:
Fri Jun 05, 2020 2:42 pm
Neighbor lent me a known good battery, same story as mine,
over 12.8v engine off.
11.8v with the engine running.
The alternator is not working at all. Check the red cable to the alternator, otherwise I'm thinking the regulator is bad (but check the pulley and bearings as well). Maybe also look closely at wires at the cooling fan connector. Don't discard your battery, it was simply discharged, so may work properly with a good alternator
Yes, it appears so,

I left the battery on charge for 30 hrs, 2 amps, with occasional 10 amps.
Today it reads 13.3v after it settles down.

Pulling the alt looks like unfun.
Just reaching in with a hand is nearly impossible to check wiring, is there better access from beneath ?

jonesg
Posts: 974
Joined: Wed Jan 16, 2008 3:25 pm
Year and Model: 2004 V70
Location: Northern maine.
Has thanked: 2 times
Been thanked: 24 times
Wales
jonesg

Re: low battery after 6 month repair wait.

Post by jonesg » Sat Jun 06, 2020 12:38 pm

abscate wrote:
Sat Jun 06, 2020 8:19 am
Something is pulling that voltage way down
I tried a parasitic draw at the battery neg post,
got strange reading. I'll try again and see what it says.

User avatar
RickHaleParker
Posts: 4396
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 560 times
United States of America
RickHaleParker

Re: low battery after 6 month repair wait.

Post by RickHaleParker » Sat Jun 06, 2020 2:19 pm

Where are you measuring the voltage? Across the battery or at the alternator.
Do both and see if there is a difference under the same conditions.

Dirty battery terminals. Loose or dirty B+ connections. Loose or dirty grounds.
It is not uncommon for one to forget to reconnect a grounding strap.
--------
Platform: P80 1998 C70, B5234T3, 16T, AW50-42, Bosch Motronic 4.4, Special Edition package.
Platform: X40 (Nedcar) 2003 S40, B4204T3, 14T twin scroll AW55-50/51SN, Siemens EMS 2000.
Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0.
Platform P2 2004 S60R, B2524T4, AW50/51 AWD, B8444S TF80 AWD, Bosch Motronic 7.0, BorgWarner K24 turbocharger. V8 conversion in progress.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post