IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Issue with 96 850R Starting Not Turning Over

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

wackenhut
Posts: 160
Joined: Tue Jul 07, 2015 9:32 pm
Year and Model: 850R 1996
Location: FLORIDA
Has thanked: 0
Been thanked: 0
wackenhut

Issue with 96 850R Starting Not Turning Over

Post by wackenhut » Fri Jun 19, 2020 3:55 pm

I initially replaced the starter because the car was having trouble turning over.

The issue seems to happen when the engine is hot.

I was driving around and then out of the blue, the car would not start. No clicks, no turning over. The dash lights are coming on though etc.

I came back a few hours later and the car started fine.

I brought the car to my local volvo shop and the issue occurred while there so that would be a good thing! They noticed that there was a loss of amps from the battery to the starter. They replaced the PNP switch and that seemed to fix the issue.

A few weeks later, I was driving the car around and then parked in my friends driveway. The car did the same thing. I let it sit for a couple hours, came back and it started back up.

I called my mechanic after reading a few things on the forum about the starter solenoid and the wiring etc. They know volvos and they said they went through the whole electrical.

Long story short, what could be causing this now?

Aaron

User avatar
FLXC90
Posts: 961
Joined: Mon Aug 18, 2014 4:31 pm
Year and Model: 98 V70 T5
Location: Florida Panhandle
Has thanked: 2 times
Been thanked: 17 times
United States of America
FLXC90

Re: Issue with 96 850R Starting Not Turning Over

Post by FLXC90 » Fri Jun 19, 2020 6:53 pm

try swapping out your start relay with a known good one
Current Volvos:
1998 V70 T5, 112k sat 5 years, still in mechanical coma (finally at the top of the pile )
2004 XC90 T6 AWD: 186k, 60 on transaxle ( traded in )
1998 POS70 N/A: DD/training aid, 236k but really about 240k, I think...ABS module( passed on to son who sold it)

wackenhut
Posts: 160
Joined: Tue Jul 07, 2015 9:32 pm
Year and Model: 850R 1996
Location: FLORIDA
Has thanked: 0
Been thanked: 0
wackenhut

Re: Issue with 96 850R Starting Not Turning Over

Post by wackenhut » Sat Jun 20, 2020 8:32 am

Where can I get a starter relay for my car? The dealer says it is out of production.

Thank you.

User avatar
erikv11
Posts: 9771
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 101 times
Been thanked: 293 times
United States of America
erikv11

Re: Issue with 96 850R Starting Not Turning Over

Post by erikv11 » Sat Jun 20, 2020 1:26 pm

I thought the 850 series did not have a starter relay. What part are you looking for?

Hopefully the aftermarket PNP didn't wear out already. My first suspect would be the electrical portion of the ignition switch, has that ever been replaced?
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

wackenhut
Posts: 160
Joined: Tue Jul 07, 2015 9:32 pm
Year and Model: 850R 1996
Location: FLORIDA
Has thanked: 0
Been thanked: 0
wackenhut

Re: Issue with 96 850R Starting Not Turning Over

Post by wackenhut » Sat Jun 20, 2020 3:27 pm

The ignition switch has been changed recently as well.

User avatar
Jaydiesel
Posts: 15
Joined: Fri Aug 04, 2017 6:58 am
Year and Model: 95 850 T-5R, 00V70R
Location: Florida
Has thanked: 0
Been thanked: 1 time
United States of America
Jaydiesel

Re: Issue with 96 850R Starting Not Turning Over

Post by Jaydiesel » Sat Jun 20, 2020 6:07 pm

i see they said loss of amps between starter and battery. did they replace that wire? that wire has been issues for alot people. wire can get hot and mess up the flow of amps or start to fry.

User avatar
jreed
Posts: 1185
Joined: Sun Mar 08, 2009 5:43 am
Year and Model: '97 Volvo 855 GLT
Location: RTP, North Carolina
Has thanked: 85 times
Been thanked: 47 times
United States of America
jreed

Re: Issue with 96 850R Starting Not Turning Over

Post by jreed » Sun Jun 21, 2020 6:06 am

Agreed with Jaydiesel above. My '97 855 had a similar hot no-crank symptom and the cause was a corroded positive battery terminal.
I wrote up short descriptions of the corrosion here:
viewtopic.php?f=1&t=61435
and of a replacement cable I made here:
viewtopic.php?f=1&t=61747
1997 855 GLT (Light Pressure Turbo) still going strong. Previous: 1986 240 GL rusted out in '06, 1985 Saab 900T rusted out in '95, 1975 Saab 99 rusted out in '95, 1973 Saab 99 rusted out in '94

User avatar
erikv11
Posts: 9771
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 101 times
Been thanked: 293 times
United States of America
erikv11

Re: Issue with 96 850R Starting Not Turning Over

Post by erikv11 » Sun Jun 21, 2020 7:31 am

jreed wrote:
Sun Jun 21, 2020 6:06 am
... corroded positive battery terminal ...
Yes, check that!!!
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

wackenhut
Posts: 160
Joined: Tue Jul 07, 2015 9:32 pm
Year and Model: 850R 1996
Location: FLORIDA
Has thanked: 0
Been thanked: 0
wackenhut

Re: Issue with 96 850R Starting Not Turning Over

Post by wackenhut » Sun Jul 05, 2020 10:30 am

So I just checked everything out. The starter has been replaced, the PNP switch has been replaced, and the ignition switch has been replaced. I also check the battery terminal connections. The car randomly does not start, but it will start up after around 5 minutes. I open the hood when it does not start. Not sure if this does anything though. Any other ideas?

Thank you!

User avatar
erikv11
Posts: 9771
Joined: Sat Jul 25, 2009 2:03 pm
Year and Model: 850, S/V70, 06 S60R
Location: Iowa
Has thanked: 101 times
Been thanked: 293 times
United States of America
erikv11

Re: Issue with 96 850R Starting Not Turning Over

Post by erikv11 » Sun Jul 05, 2020 10:37 am

Just to make sure we are on the same page, for the battery terminal the thing to check is the positive terminal not the connection to the battery per se. Check for corrosion where the cable goes into the lug. Preferably start the car, run in for 5 minutes, see if the lug starts to heat up. It shouldn't.
'95 854 T5-R, Motronic 4.4, 185k
'96 855 NA, 145k
'98 S70 NA, 220k (living out west)
'98 V70, T5 tune-injectors-turbo, LPT engine, 286k
'06 S60 R, 167k
'99 Camry V6 :shock: 125k
gone: '96 NA 850 210k, '98 NA V70 182k

Post Reply
  • Similar Topics
    Replies
    Views
    Last post