IPD sale XeMODeX - Experts in Volvo Electronics
Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy anything with this and it helps MVS!

Engine System Service Required + Orange Triangle Topic is solved

Help, Advice, Owners' Discussion and DIY Tutorials on Volvo's stylish, distinctive "P2" platform cars.

2001 - 2007 V70
2004 - 2007 V70 R
2001 - 2007 XC-70
2001 - 2009 S60
2003 - 2007 S60 R

93SCMax
Posts: 262
Joined: Sat Feb 11, 2012 10:41 am
Year and Model: 2001 V70 T5 mt
Location: Lowcountry, SC
Has thanked: 10 times
Been thanked: 20 times
United States of America
93SCMax

Engine System Service Required + Orange Triangle

Post by 93SCMax » Sun Jun 21, 2020 5:52 am

Happy Father's Day!

Background:
- 2001 V70 T5 with manual, original owner, 154k miles
- Car garaged until 2017, then moved outside to the driveway in coastal SC.
- Car runs great, no known mechanical/electrical issues but it hasn't been driven much the last 6 months due to Covid and the use of other newer cars.
- Engine System Service Required + Orange Triangle appeared last Sunday at start-up.
- Using a high end Craftsman OBDII scanner, I read no codes (DTC's), and can clear the message and triangle.
- Message and triangle always come back, within a day, or days later, but the car has no negative symptoms.

I've read just about every post here and on VolvoSpeed concerning this message.
What I've already tried:
- Removed oil cap. Originally message disappeared. Put cap back on, message reappears. Yesterday, w/o cap message would not turn off w/o using scanner.
- Checked brake booster sensor. Posts claim when this goes out, you get this message, plus your Cruise Control disappears. My cruise works fine. I have not removed the sensor.
- With ignition in key position II, and pressing the READ (message) button and the odometer stalk, I can toggle the message between Engine System Service Required and "44".

I can't find any literature that really explains what "44" means (ie. what sensor or where to focus my troubleshooting).

Question:
Has anyone had this same message and code, and what was your solution?

I don't have VIDA/DICE nor have access to a local copy. I am planning on flushing the brake fluid and looking for brake booster leaks today. Looking for input to eliminate the message and triangle. There doesn't appear to be any negative affects to the car, but the lit dash is something I can't live with.

Thanks for any input!

User avatar
darrylrobert
Posts: 226
Joined: Fri Mar 06, 2020 6:25 am
Year and Model: 2001 v70xc
Location: australia
Has thanked: 3 times
Been thanked: 12 times
Australia
darrylrobert

Re: Engine System Service Required + Orange Triangle

Post by darrylrobert » Mon Jun 22, 2020 2:52 am

I was going through VIDA and changed some of the "maintenence" settings on my 2001 xc70, i think there are three in total 1.for oil change 2 a seperate one for milage and a 3rd is a service reminder. I think number 3 is what you are seeing?
all can be changed or removed using VIDA, i changed mine but i think i will delete them, so annoying as i have one car but if you have multiple cars might be helpful

93SCMax
Posts: 262
Joined: Sat Feb 11, 2012 10:41 am
Year and Model: 2001 V70 T5 mt
Location: Lowcountry, SC
Has thanked: 10 times
Been thanked: 20 times
United States of America
93SCMax

Re: Engine System Service Required + Orange Triangle

Post by 93SCMax » Mon Jun 22, 2020 5:30 am

Thank you for your response.

No, this isn't the service reminder. In 19 years of owning this car, I'm pretty familiar with the service reminder, and how to reset it. My message is in the message box on the left side of the dash (US car) where you can normally check mpg, miles till empty, average speed, etc.
If the car was newer, I'd seriously consider getting VIDA, but since my Craftsman works well on all my other cars (plus this one except Volvo specific messages), I can't justify the cost and effort.
I'm confident a solution will present itself.

csh
Posts: 9
Joined: Sun Jun 14, 2020 4:52 pm
Year and Model: 2004 S60
Location: NoVA
Has thanked: 1 time
Been thanked: 1 time
United States of America
csh

Re: Engine System Service Required + Orange Triangle

Post by csh » Mon Jun 22, 2020 5:17 pm

I think your Craftsman scanner only supports the generic powertrain trouble. You need a scanner that supports Volvo's specific manufacturer codes. You need VIDA or someone with VIDA to get the codes for you. If the check engine light was on, then you would see at least one of the generic codes.

User avatar
darrylrobert
Posts: 226
Joined: Fri Mar 06, 2020 6:25 am
Year and Model: 2001 v70xc
Location: australia
Has thanked: 3 times
Been thanked: 12 times
Australia
darrylrobert

Re: Engine System Service Required + Orange Triangle

Post by darrylrobert » Mon Jun 22, 2020 9:03 pm

Ok yes i used googled and people saying its the seal on the oil cap, or something oil pressure related.

When you slightly lift the oil cap with engine running you should feel a light vacuum pulling the cap back down.

93SCMax
Posts: 262
Joined: Sat Feb 11, 2012 10:41 am
Year and Model: 2001 V70 T5 mt
Location: Lowcountry, SC
Has thanked: 10 times
Been thanked: 20 times
United States of America
93SCMax

Re: Engine System Service Required + Orange Triangle  Topic is solved

Post by 93SCMax » Wed Jun 24, 2020 8:50 am

Thought I'd follow-up to close out this thread and share my "fix" in case someone on this forum also experiences this message.

The hint at where to look came from the VolvoUK forum. They have way more manual transmissions than we do in the US, and the message was generated due to Clutch Pedal Position Sensor (Volvo PN 9472979)...also called the Clutch Starter Safety Switch in some literature. It appears that the sensor shaft was either sticking, or the firewall side not seated properly into the holding ball. I removed the sensor, cleaned some grim off of the shaft, checked for wear, applied a little spray silicone to the shaft, worked it up and down, then reinstalled it. I connected the electrical connector so that it firmly snapped in and then turned on the key. The Engine System Service Required message and orange triangle immediately turned off. I've driven it for two days now, and no sign of the message returning.

Since so few manual transmissions are sold in the US, I don't think this will be a regular failure mode here, unless you have an "R" or T5 with manual transmission. If you get this message with orange triangle, and no codes or check engine light, your clutch pedal position sensor is the place to check 1st.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post