Did you know? 🤔
Logged in users can get email notification of topic replies Log in or register (free).
Amazon Link Buy your stuff using this and it helps MVS!

Weird starts then stalled

Help, Advice, Owners' Discussion and DIY Tutorials on S40 and V40. In this forum you'll find S40/V40-specific owners asking and answering questions on maintenance, ownership, repairs, tutorials and almost every do-it-yourself thing you can do to save money owning these Volvos.

1996 - 2004 S40
1996 - 2004 V40

S40fionna
Posts: 4
Joined: Thu May 02, 2019 1:15 pm
Year and Model: 2000 s40
Location: CA
Has thanked: 0
Been thanked: 0
United States of America
S40fionna

Weird starts then stalled

Post by S40fionna » Thu May 02, 2019 1:25 pm

Hello I really hope someone is able to help as I'm stuck.
For a few weeks now when I would make a short trip somewhere (0-20mile distance) my 2000 Volvo S40 would not want to start right away when I would try to get back home. Sometimes I would have to wait a few minutes then it would start and other times a couple hours. It had no engine light. Then one day it didn't want to come on at all and I figured it was my ignition switch acting up because it would even let me turn my key to position 3. So I unbolted the switch and had to push it downwards while turning the key to get my car start. This worked for about 4 days then all of sudden while driving down the road, my engine shutoff. No weird lights, sounds, vibrations or anything out of the ordinary. It just shut off and wouldn't come back on even when I did my trick with the ignition switch. So I went and got 3 ignition switches from the junkyard off other s40s to try out. Still nothing. So I decided to scan it for any codes. 2 popped up (P0456 and p1014)
I've seen the p0456 before for evap leak when I had to replace my gas cap a few months back but the p1014 was new to me. From what I found it had to do with the crankshaft or camshaft sensor. So I replaced both. Still nothing! And my key still won't turn to position 3 and crank unless I angle down the ignition switch.
I'm really lost and don't know what today do.
Please if anyone can help or give some ideas I would appreciate it.



User avatar
RickHaleParker
Posts: 2821
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 310 times
United States of America
RickHaleParker

Re: Weird starts then stalled

Post by RickHaleParker » Thu May 02, 2019 2:41 pm

S40fionna wrote:
Thu May 02, 2019 1:25 pm
And my key still won't turn to position 3 and crank unless I angle down the ignition switch.
I'm really lost and don't know what today do.


Common problem on the first generation X40s. It is the Column lock, the hunk of metal bolted to the steering Column that the electrical switch and the key lock tumbler mount on. The internals break and won't let the key turn all the way.

Turn the key on and jump the White and the Green wire on the electrical switch (with the harness still connected to the switch) instead unbolting it and turning the electrical switch, see what happens.

You got two options:
1. Replace the Column lock, ~$150.00 for the parts and many hours of work. Volvo part number 30887387.
2. Install a push to start switch across the White and the Green wire on the switch ~$10.00 and < 1 hour.
Last edited by RickHaleParker on Thu May 02, 2019 2:57 pm, edited 3 times in total.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

S40fionna
Posts: 4
Joined: Thu May 02, 2019 1:15 pm
Year and Model: 2000 s40
Location: CA
Has thanked: 0
Been thanked: 0
United States of America
S40fionna

Re: Weird starts then stalled

Post by S40fionna » Thu May 02, 2019 2:46 pm

Okay I will definitely try that! Thanks for replying, but any reason as to why the p1014 code would pop up or why the car stalled if just a stuck column lock?



User avatar
RickHaleParker
Posts: 2821
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 310 times
United States of America
RickHaleParker

Re: Weird starts then stalled

Post by RickHaleParker » Thu May 02, 2019 3:09 pm

P1014 is ECM-62 Camshaft reset valve.

ECM-62 Camshaft reset valve. Faulty signal. Permanent fault

Diagnostic trouble code (DTC) information

Condition
At engine startup the control module checks that the camshaft is in the correct position in relation to the crankshaft. Diagnostic trouble code (DTC) ECM-62 is stored if the control module detects the camshaft in an incorrect position on start up.

Substitute value
None.

Possible source
  • Camshaft cogs incorrectly seated
    Incorrectly installed camshaft pulley
    Contact resistance in the terminals.
Fault symptoms
Malfunction indicator lamp (MIL) lit
The engine misfires.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

User avatar
RickHaleParker
Posts: 2821
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 310 times
United States of America
RickHaleParker

Re: Weird starts then stalled

Post by RickHaleParker » Thu May 02, 2019 3:17 pm

How many miles since the last time the timing belt tensioner was changed?

I suspect the tensioner has broken and the timing has jumped. Not enough to cause interference but enough to cause issues.
If this is the case, you are driving a ticking time bomb.


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

S40fionna
Posts: 4
Joined: Thu May 02, 2019 1:15 pm
Year and Model: 2000 s40
Location: CA
Has thanked: 0
Been thanked: 0
United States of America
S40fionna

Re: Weird starts then stalled

Post by S40fionna » Thu May 02, 2019 4:28 pm

RickHaleParker wrote:
Thu May 02, 2019 3:17 pm
How many miles since the last time the timing belt tensioner was changed?

I suspect the tensioner has broken and the timing has jumped. Not enough to cause interference but enough to cause issues.
If this is the case, you are driving a ticking time bomb.

If my timing somehow slipped without my timing belt snapping is there hope that my valves haven't bent or that there was no engine damage? Would I just replace the pulley, belt and realign the cams?



S40fionna
Posts: 4
Joined: Thu May 02, 2019 1:15 pm
Year and Model: 2000 s40
Location: CA
Has thanked: 0
Been thanked: 0
United States of America
S40fionna

Re: Weird starts then stalled

Post by S40fionna » Thu May 02, 2019 4:49 pm

Oh and I also haven't done any timing belt work, I've only had the car for about 5,000 miles. Car has 143k



User avatar
RickHaleParker
Posts: 2821
Joined: Mon May 25, 2015 2:30 pm
Year and Model: See Signature below.
Location: Kansas
Has thanked: 3 times
Been thanked: 310 times
United States of America
RickHaleParker

Re: Weird starts then stalled

Post by RickHaleParker » Thu May 02, 2019 5:29 pm

S40fionna wrote:
Thu May 02, 2019 4:28 pm
If my timing somehow slipped without my timing belt snapping is there hope that my valves haven't bent or that there was no engine damage? Would I just replace the pulley, belt and realign the cams?
The engine is still running, there is hope but that hope would not last.

If you don't know when the last time the timing belt service was done, do a complete timing belt service ASAP.

If you are going to do the timing belt service yourself, be aware you will need a engine support bar. You got to remove the front motor mount because the timing belt circles the front motor mount.

Don't go cheap on any component that touches the timing belt .

Book reads timing belt every 105,000 miles, I suggest every 100,000 miles.

Pull the timing belt cover off. Look at the tensinor as you push down on the timing belt.
Does the tensioner support move?
Is the tab that goes in the block broken off?
How much play does the timing belt have?


Platform: P80 1998 C70, B5234T3, AW50-42, Bosch Motronic 4.4, Special Edition package, Plant: Uddevalla Sweden.

Platform: X40 (Nedcar) 2003 S40, B4204T3, AW55-50/51SN, Siemens EMS 2000. Plant: Born Netherlands.

Platform P2 2005 XC90 T6 Executive, B6294T, 4T65 AWD, Bosch Motronic 7.0, Plant Torslanda Sweden.
----------------------------------------------------------------
1997 S90, B6304S, AW30-42, Bosch Motronic 4.4 - Sold

Post Reply